Jump to content

Archived

This topic is now archived and is closed to further replies.

kkrafts

Platform Pro and PHP 5.5

Recommended Posts

kkrafts

Can anyone tell me if Platform Pro is compatible with PHP 5.5/5.6? I'm running Platform Base 1.0.4. Everything was working fine until my hosting company switched to PHP 5.5 - then I got a bunch of error messages at the top of every page. I contacted them and they think it's my theme. They allowed me to switch back to an earlier PHP version (4.3.1) - but on January 1, they are switching over to PHP 5.5 for good :(

Share this post


Link to post
Share on other sites
kkrafts

Thank you for answering!! Whew.

I'm using PlatformPro 1.2.1. I know there are more recent versions but I'm a novice at everything, and am afraid to upgrade because if it breaks, I'm the only one around to fix it :(

Share this post


Link to post
Share on other sites
Simon

The latest version was a security fix, so I can only suggest to upgrade anyway.

You have nothing to worry about if your host has a backups solution in place.

Ask them if they have a solution in place that will allow you to snapshot the site and database before you do a major update, if it goes south you can always roll back the snapshot and regroup.

Share this post


Link to post
Share on other sites
kkrafts

Thanks - I will ask my host if they have that.

I can't seem to find an upgrade page for PlatformPro on PageLines (and I can't upgrade from within WordPress) - do you know where the latest upgrade page is?

Also, does it matter that I'm using Platform Base as a theme? I'm not sure if that has a PHP 5 compatibility issue...

Thanks so much for your help - so glad to get an answer from a real person.

Share this post


Link to post
Share on other sites

×