Jump to content

Archived

This topic is now archived and is closed to further replies.

fabienfons

Big problem with LOOPS

Recommended Posts

fabienfons

Hi,

Loops is not simple at all.

To display the basic content, i don't find what i want, i am desperate with platform 5...

In articles, here is my shortcode : 

[loops_media size="thumbnail" align="left"][loops_title]
Par [loops_author]
le [loops_date]

It displays posts exactly like what i want, BUT

If i use Loops in a search page for example, it doesn't work, Loops displays last posts instead of deplaying the results of my search..

Thanks for your help, i'm becoming crazy...

Fabien

Share this post


Link to post
Share on other sites
Simon

Just pushed a new version with a new option ;)

566b45d827797_ScreenShot2015-12-11at21.4

Share this post


Link to post
Share on other sites
fabienfons

oh !!!!!!

How do you do this ????

Share this post


Link to post
Share on other sites
Simon

Just update the loops plugin, then go to a search page where you added the section, select the new option and it will use the actual search object.. you will see the search results on the search page then.

Share this post


Link to post
Share on other sites
fabienfons

i'm sorry, i don't know how to find the new option....

Share this post


Link to post
Share on other sites
Simon

Did you update the loops plugin?

Share this post


Link to post
Share on other sites
Simon

.13 has the new option, you should see it as an update soon.

Share this post


Link to post
Share on other sites
fabienfons

YES !!!!!!

It is just perfect, it works, thank you very much for the update :)))))

Share this post


Link to post
Share on other sites
Simon
Just now, fabienfons said:

YES !!!!!!

It is just perfect, it works, thank you very much for the update :)))))

Great stuff :)

Share this post


Link to post
Share on other sites
fabienfons

Yes, sorry, it works !

Nice !!!

 

THANK YOU :)

Share this post


Link to post
Share on other sites
fabienfons

I'm sorry, again, i'm becoming crazy...

When i clic on a post with Loops, Loops doesn't display the content of the post...

He's still displaying the same presentation..

please HELPPPPP

Share this post


Link to post
Share on other sites
fabienfons

OK, i understood !

It is because inside every post, i was using Loops instead of WP content for all posts...

Share this post


Link to post
Share on other sites

  • Similar Content

    • fabienfons
      By fabienfons+
      Hi,
      Impossible to download platform 5 from your website (security alert)
      Impossible to download platform from wordpress (no results when I search Pagelines in the wordpress extension platform...)
      What is happening ?
      Pgelines is dead ?
      No news on your blog since 2016... I am a bit worried..
      Fabien
    • Kedark
      By Kedark+
      Hello. I have a big problem, platform 5, the save changes button does not work. All the time, "spins" and can not save modifications. There was information about the account refresh or re-login (due to the token), everything has been done, still saving does not work properly. Help.
      I got an answer on facebook that you have to put the site from scratch, I have a dozen or so - it's some tragedy. So ask for help !!!
      Regards, Kedark
    • oseehys
      By oseehys+
      Hello,
      My Site is showing the dreaded white screen of death i have disabled all plugins, disable theme yet it has not come backup...
      The default wordpress 2015 displays when i activate it, anytime i activate platform 5 it continues to show a white screen 
      I have increased the memory limit, added PHP ini, all the suggested advice i have followed...can someone tell me what to do ASAP 
      Regards


    • jordangross
      By jordangross+
      Here's what I see when I try to download Platform 5:

       
      Is Platform 5 still being supported?  Most of the comments in this forum look a year old or older.
    • fabienfons
      By fabienfons+
       
      Hi,
        Big problem on your website, impossible to download platform 5…   Any idea to solve the issue ? Fabien
×