Jump to content

Archived

This topic is now archived and is closed to further replies.

bobbekaer

Pagelines Framework showing errors on top of site

Recommended Posts

bobbekaer

Hi

On trivselsguide.dk we get four lines of errors:

Deprecated: Non-static method PageLinesTemplate::current_admin_post_type() should not be called statically, assuming $this from incompatible context in /var/www/trivselsguide.dk/public_html/wp-content/themes/pagelines/admin/class.options.metapanel.php on line 30

How can we fix this?

 

Thank you,

Bolette

 

 

Share this post


Link to post
Share on other sites
bobbekaer

Thank you Simon, worked perfectly :-)

Share this post


Link to post
Share on other sites
liberatedspaces

Hi there, I have the same issue with my site, but changing the functions.php code didn't work. This happened right after I upgraded to WP 4.4.1. I'm on PageLines FrameworkVersion: 2.4.6. Here is the site: http://marymcclung.com/

Thanks!

Share this post


Link to post
Share on other sites
Simon

Open a support ticket and supply an admin login please.

Share this post


Link to post
Share on other sites
liberatedspaces

Okay, thanks. Just opened a new support ticket.

Sven

Share this post


Link to post
Share on other sites
kassette

Had the same issue und made it as simon told. worked fine. thanks!

Share this post


Link to post
Share on other sites

×