Jump to content

Archived

This topic is now archived and is closed to further replies.

quinntinm

Is single bits still being supported?

Recommended Posts

quinntinm

Hi.

I have just posted an article on my blog which uses single bits and dynamic featured images.
The featured image is used at the top of the article behind the navigation.

But when i post the article the featured image does not display as it should - it just displays the generic background image when no image has been uploaded.

I see that on the pagelines shop that page seems to be missing - has this item been discontinued? What is going on @ellenmva

 

Share this post


Link to post
Share on other sites
quinntinm

No response since friday from the developer (Ellen Moore @ellenmva) or admins, this is now very concerning... @Ellen Moore please provide some clarity.

 

Thanks.

 

Share this post


Link to post
Share on other sites
Andrew

3rd party authors have had varying degrees of support since we announced we'd be closing down direct PL sales of 3rd plugins. 

What is the support issue?

Share this post


Link to post
Share on other sites
quinntinm

Hello Andrew.

Happy 2016.
I spoke to @Ellen Moore about this last year and she mentioned a family issue so i have not pushed, but after my Christmas break i have not received any feedback or solution to the issue.
i also emailed her yesterday but to no avail.

This is a huge problem and i now need to decide whether or not to redo the site or not because the blog pages no longer work the way i intended them to because of this issue.

I am not sure how big an issue it is, but i really do need some form of response either way.

Thank you.

Share this post


Link to post
Share on other sites
quinntinm

Hi @Andrew

I have not had any responses from @ellen - what do you suggest i do here?
I am really, really frustrated with this.

Last year you said "be patient", is a month patient enough?

Looking forward to your response.
Thank you.

Share this post


Link to post
Share on other sites
quinntinm

Hi @Andrew and @Ellen Moore.

I assume this problem is not going to be solved so i will have to find another way to solve it?

Please just confirm it either way so i do not have to keep waiting for a response.

Thank you.

Share this post


Link to post
Share on other sites

×