Jump to content

Archived

This topic is now archived and is closed to further replies.

Toolshed

iSlider not functioning properly

Recommended Posts

Toolshed

>>@Toolshed Please dont comment on year old threads, unless it has something to do with the original post authors problem, your last support request to the desk was +10 months ago, unless you are using another account?

>>Your site, the slide seems to work exactly as it should.

>>If you still have an issue please start a new topic.

Hello Simon - I did actually email you directly about this on Nov 22 from my email [email protected], got no response from you. So I looked for a thread directly related (iSlider not sliding) and found the other one. Apologies, but it seemed the right way to proceed.

To the current point: I'm not seeing the slider "working exactly as it should". It does not auto-advance (and it used to) on the most recent Safari or Chrome browsers on Mac OS. Are you using the same browser and OS that I am? The opening image stays on the slider and does not change unless I manually advance it.

My website URL is: http://www.toolshed.biz

Share this post


Link to post
Share on other sites
Simon

What email did you contact?

565e15c8d2356_ScreenShot2015-12-01at21.4

That was your last email to the desk, 10 months ago.

iSlider has never auto advanced.

if you want to change that you will have to dequeue the slider.js then create your own new slider,js with the following change slideshow: true,

Share this post


Link to post
Share on other sites
Toolshed

[email protected] - I had your email from previously reaching out direct, apologies if that's not how you take support enquiries and the support forum is fine for communicating on this and I'll use it in the future.

I don't quite understand what you mean, and in fact the iSlider *did* actually auto-advance until some point this summer, when it stopped doing that. How do I dequeue the slider.js? I'm using the DMS editor and my Pagelines and WP software is up to date, but I'm not a professional editor. Do you mean delete the iSlider from the page template, and re-adding it from the library? I'm not sure how to include a "slideshow: true" modifier.

Share this post


Link to post
Share on other sites
Simon

I can assure you the slideshow bit has always been false, since iblog was first released, so I have no idea how it could have ever auto transitioned without some custom code.

you would have to dequeue the script in wordpress, using PHP and wordpress core functions, the enqueue your own custom modified script

OR.. if you are using a child theme, copy the islider section into a sections folder in the child theme, and change the file directly there, you would then remove the original islider and add the new child theme one with your modified javascript file.

Im sorry I missed your email, it was a reply to a very old threaded email, so my email reader just overlooked it.

Share this post


Link to post
Share on other sites
Toolshed

There may well be some custom code - I do not know. I just know what it used to do vs. what it does now (with no changes on our end, other than standard WP and Pagelines updates, to my knowledge).

In any case - I'll discuss with my editor and see if he understands what to do next. What you've written is over my skill level (but I appreciate that it's thorough). I'll come back once I've spoken to him.

Share this post


Link to post
Share on other sites

  • Similar Content

    • dario
      By dario
      For some reason I am unable to target an iSlider link's text.
      Chrome inspector shows this:
      .section-islider .content.element-dark h2, .section-islider .content.element-dark p, .section-islider .content.element-dark a { color: #333; } But I cannot seem to change the link's color, even when I specify the particular instance of the iSlider section.
      Caching is off, Cloudflare is in dev mode, server Cache is clear, viewing in Chrome incognito mode, etc.
      What am I missing?
    • norbert
      By norbert
      i have a problem that my pictures are cut off (the bottom part is missing) when I use Islider in the desktop size. When i decrease the width of my browser to mobile device size, the complete pictures is shown again. 
      How can it modified so I can always see the complete picture?
    • brady
      By brady+
      can't upload images to the islider images are 2000 x 800 jpg. smaller than 2mbs. what else to i have to check?

    • margie
      By margie
      Good Morning...or good afternoon:-)   I am using iBlogPro6, version 1.2 and WP, version 4.  I have changed the placement of my left and right arrows on my iSlider, thanks to your great response from before.  My css is below.  It looks great, except when I change the screen size.  The arrows then move to the bottom of the picture instead of staying centered vertically.  Is there a way to modify the css below so the arrows will remain centered even as the screen size changes?  Thanks so much for your help and have a wonderful weekend.   #site .flex-prev {   left: 3%;   top: -5%; } #site .flex-next {   right: 3%;   top: -5%; }  
    • margie
      By margie
      Hi-
       
      I am using the iSlider to display pictures on each page.  I have adjusted my images to a 2000X600 px dimension (I know recommended is 2000X800px but I wanted to make more of the image visible).  I would just like to adjust the arrows to be more centered now.  I am thinking I need to add custom CSS to:
       
      .section-islider .flex-direction-nav a { }
       
      Is this the correct class to manipulate and what would I change the position to?  The current attribute is position: absolute;
       
      If it is not the correct class to manipulate, what would it be and what would the CSS need to be?
       
       
      Thanks so much for any help.
       
×