Jump to content


This topic is now archived and is closed to further replies.


Error message when loading page

Recommended Posts



My DMS site came up with the error message below.

My (stupid) easy fix was to try replace the template.php as the error message stated below.  As i usually do i copied the original file before replacing it. The problem is that i by mistake replaced the wrong file and had the functions file replaced. 

So my questions: 1. Any tip on how to fix the original problem? 2. Am i able to repair my stupid mistake replacing the wrong file with no backup?

Warning: require_once(/home/authenti/public_html/www.universalheartcenter.se/wp-content/themes/dms/dms//footer.php) [function.require-once]: failed to open stream: No such file or directory in /home/authenti/public_html/www.universalheartcenter.se/wp-includes/template.php on line 555

Fatal error: require_once() [function.require]: Failed opening required '/home/authenti/public_html/www.universalheartcenter.se/wp-content/themes/dms/dms//footer.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/authenti/public_html/www.universalheartcenter.se/wp-includes/template.php on line 555

Share this post

Link to post
Share on other sites

footer.php simply does not exist. You did not include the files from wp-content/themes/dms/dms/

Yes there are 2 dms folders, the second has all the core files and they are all needed.


Share this post

Link to post
Share on other sites

Thank you Simon. It solved the problem.

But why is this or similar problems happens all the time?I have a bunch of Word Press sites and from time to time they crash and corrupt files have to be replaced. Is this a common problem that have a fix, or it is all about the server host?

Share this post

Link to post
Share on other sites

Files do not simply delete themselves. This is something you should be asking your host.


Share this post

Link to post
Share on other sites

  • Similar Content

    • gstrahle
      By gstrahle+
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?

    • allanlove
      By allanlove+
      I am building a site and last time I used it a few days ago everything was ok. I have just logged in to do some work on it and when I try and load the DMS editor I get the Oops, There may be an issue loading message. The only thing I can think of that I have done is that I updated Java a day or two ago. 
      I opened the javascript console and have taken a screenshot of the results and attached it to this ticket.
      Can you please let me know what I need to do to get this working again?
      Thanks in advance for your help and support!
    • renelinden
      By renelinden
      I have a problem with the loading of the content in my DMS website.
      Each time when you go to a different tab (for example from Home to Verwijzers), the site has difficulty to load the slider. And the background blinks.
      See: http://mediationinstrafzaken.nl/
      Please some help here
    • JimP
      By JimP
      Hi there - I have a problem with getting the DMS editor to load on http://swiftupgrade.wpengine.com/blog  (No problems with the editor loading on the home / root page,  http://swiftupgrade.com)
      I disabled all plugins, and tried to see if that would help load the editor on the blog page....no change. 
      I read through the documentation and forums here; http://docs.pagelines.com/support-troubleshooting/common-issues
      This lead me to some errors, shown in this screenshot.  http://monosnap.com/image/lotjvK1sCXkZgKJX9QE4cdbrIlKkGX.png 
      So wondering if anyone can point me in the right direction to fix the errors. any help is greatly appreciated. - JP
      It seems this is the error message in the console view now since I upgraded DMS; 
      Resource interpreted as Stylesheet but transferred with MIME type text/html: "http://swiftupgrade.com/blog?pagedraft=1". blog:30 Uncaught SyntaxError: Unexpected token < blog:378 event.returnValue is deprecated. Please use the standard event.preventDefault() instead. jquery.js?ver=1.10.2:4 This was the error previously;
      Uncaught SyntaxError: Unexpected token < blog:377 event.returnValue is deprecated. Please use the standard event.preventDefault() instead. 3 Uncaught TypeError: Cannot read property 'scrollHeight' of undefined pl.toolbox.js?ver=bb82a2:257 (anonymous function) pl.toolbox.js?ver=bb82a2:257 x.event.dispatch jquery.js?ver=1.10.2:4 handler utils.mousewheel.js?ver=bb82a2:81
    • JawDesigns
      By JawDesigns
      Hi to all,
      Last night I looked at using Flipper to load specific pages with a meta key and value applied. This has all worked well but for some reason the posts (pages) are loading slowly compared to other web elements on my web page.
      Could someone please take a look and let me know how I can speed it up? Everything else on the page loads quickly. It just takes a few more seconds to load the posts: http://www.jawdesigns.co.uk/portfolio/
      Kind regards,
      James Wilson