Jump to content

Archived

This topic is now archived and is closed to further replies.

Jackey

Did the padding ui change?

Recommended Posts

Jackey

Why did the padding UI change????? Now if I need to change one value, I have to set the others as well.

:(

Share this post


Link to post
Share on other sites
Simon

I dont think its changed?

Share this post


Link to post
Share on other sites
Jackey

I think so. I thought that was one of the best innovations (the padding and margins). If I change one value now (i.e. bottom), I have to guess what de default values of the others are to restore them as they where.

Share this post


Link to post
Share on other sites
Andrew

all we changed was the default padding from 1rem to 2rem... nothing else should be different.

Share this post


Link to post
Share on other sites
Jackey

Maybe that was your goal... now if I put bottom padding to 0, all padding goes to 0. (really loved the 1rem though, that was just enough to keep everything from the edges, now it's all to loose to my taste)

Share this post


Link to post
Share on other sites
hibbsy78

This got me too. This element is right aligned and did look good, but now being forced onto multiple lines and is poor.

 

IMG_5914.JPG

Share this post


Link to post
Share on other sites
Jackey

I'm loosing control of the spacing (padding) with PL5. I'm not able to assign properties that work for both desktop and mobile. Adding viewport related padding to an object mostly give silly results on large screen and have hardly any impact on small screens.

Share this post


Link to post
Share on other sites
Jackey

Also have a really hard time working with a viewport padding that has his defaults in rem. Example: When you change bottom padding all default rem padding reverts to 0. There is no way to leave those 1rem values intact or even put them to the 1rem value.

Share this post


Link to post
Share on other sites
oksodavid

@Jackey re "I'm not able to assign properties that work for both desktop and mobile". yep, this feels like this is out of control. imo we now have a counterintuitive UI, eg if I set pad top 0%, it actually means - set all pads to 0%, so, as you say, we now have to manually reapply pads to other axis too

 

pl5mobpad.png

Share this post


Link to post
Share on other sites
Andrew

Ok guys, we have one chance to get this right.. 

How would you like the padding system to work? 

Share this post


Link to post
Share on other sites
oksodavid

@Andrew I think this is good now (5.0.103)

Share this post


Link to post
Share on other sites
Jackey

Yep... to late for me... ;-)

Share this post


Link to post
Share on other sites

×