Jump to content

Archived

This topic is now archived and is closed to further replies.

fabienfons

How to hide Thumbnail inside a post ?

Recommended Posts

fabienfons

Hi,

On platform 5, do you know how to hide Thumbnail inside a post (no on the main page, only inside a post) ?

Fabien

Share this post


Link to post
Share on other sites
Aires

Hi, 

Give this a try 

.single-post .pl-content-loop .hentry .entry-content img {
    max-width: 100%;
    height: auto;
    display: none;
}

this will be for all posts.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
fabienfons

Thank you, but it doesn't Work...

A little bit more details : 

- I use Pagelines Framework Content

- In pagelines settings, in content / Featured Image Size, i checked Thumbnail (that's what i want)

Share this post


Link to post
Share on other sites
Danny

Try:

.single .metamedia.has-media {
    display: none;
}

However, if you do not want to use CSS to hide elements such as the Featured image, then I would recommend using Loops.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fabienfons

Wow, thank you, it works perfectly :))

The problem with Loops is that : 

 - If i add a side bar, it is really readable

Thanks for your help !

Share this post


Link to post
Share on other sites
Danny

Not sure what you mean with Loops and the sidebar?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fabienfons

Hum, ok, i try to explain.

For the sidebar, i found, it's ok.

For me, there are several problems with Loops.

  • The thumbnails don't have the same size, i would like only square Thumbnails
  • When i clic on a post in the Loops section, i arrive in page lines framework content. If i delete it and replace it by the Loops section, i can see my posts, i should see the content of my post...

Share this post


Link to post
Share on other sites

  • Similar Content

    • jharri74
      By jharri74
      Hello, I want to create a form where a visitor can submit content/post from the front end. I did something very similar some years back using wp-types, CRED form with pagelines DMS. When i try to set this up in Platform 5, the CRED form generates but doesn't show. I get a blank page. In the browser's console window, i get the error: Uncaught Error: You cannot apply bindings multiple times to the same element.
      When i deactivate the PL plugin and change the theme, the form appears.
      I'm using Wordpress 4.8.2 and PL 5.1.7
      Thanks.
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • fabienfons
      By fabienfons+
      Hi,
      I have a big issue on my website with platform 5 (www.youtips.com)
      Very often, some pages don't display correctly, i need to refresh the page to view the correct display.
      Same thing on safari or chrome...
      Please, heeeeeeelp !
      Fabien
    • fabienfons
      By fabienfons+
      Hi,
      In Divi (elegant theme), there is a fantastic module for aweber webform.
      Do you plan to build one for pagelines ?
      Fabien
×