Jump to content
  • Similar Content

    • gstrahle
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I am still using DMS. I am trying to use Pins Pro. I have tried installing it on my clients site as well as the demo site we have and I get an error each time. 
      It says:
      Unpacking the package…
      Installing the plugin…
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      I also tried uploading through FTP. 
      All the files are upload and now it say this under "DropIns"
      db-error.php Custom database error message.
      I did re-download from my dashboard to make sure it was the latest version. I also tried unzipping, and then zipping up the sub folder inside. None of this has worked. Any ideas?
       
      Jenna
       
    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
×