Jump to content

Archived

This topic is now archived and is closed to further replies.

hibbsy78

Woocommerce

Recommended Posts

Gavin_

No overlapping for me 
Maybe dont have the section full width - its hard to follow on wide screens - maybe reduce width to 10 and offset by 1. 

Share this post


Link to post
Share on other sites
hibbsy78

Managed to track down some code which was causing the issue:

.woocommerce ul#shipping_method li {
    text-indent: -22px;
    list-style: outside none none;
}

Not sure how/why this was set at -22px but custom css to 0px resolved the issue.

Share this post


Link to post
Share on other sites
Simon

Is that in the woocommerce css? I cant seem to find that in platform/framework

Share this post


Link to post
Share on other sites
hibbsy78
56 minutes ago, Simon said:

Is that in the woocommerce css? I cant seem to find that in platform/framework

@Simon Yes found it whilst looking at it in firebug :). Seems strange but fixed now.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Jessica McCabe Lawson
      By Jessica McCabe Lawson+
      I'm building a product catalog site. The featured image is set correctly, but the woocommerce placeholder image is displaying instead. If I click on the placeholder image, the featured image appears, and the featured image works fine as a thumbnail.
      Please view the site here: http://www.directmat.net/product/power-lock-logo-mat/
      Note: I deleted the placeholder image via FTP to see if that would inspire Quick Shop to look for the featured image. No such luck. Please help!
    • mtaus
      By mtaus+
      I'm using Woocommerce in a Pagelines framework. When I build out a product, I'm able to add images in the admin panel and the
      Product Image will display on Shop page, but neither the Product Image nor the Product Gallery will display on the product's dedicated page.
      Shop: https://bendbotanics.com/shop/
      Product Example: https://bendbotanics.com/product/500mg-full-spectrum-hemp-oil-fsho/
      Any help would be greatly appreciated!
    • cdracos
      By cdracos+
      Hello everyone,
      I face a common problem as I can see on relevant topics with quickshop plugin. 
      On Product Single page of woocommerce, i use quickshop as layout. The primary photo of my product doesn't appear on the thumb slider, but the first image is the default placeholder. 
      Need some help not with custom script in the product description for each product. 
      Have a look on my website: http://lillyandsid.gr/shop/camp-things-top/
    • bnapoli
      By bnapoli+
      I have Quickshop installed on my WooCommerce section of this website: http://a04.125.myftpupload.com/
      Main Shop: http://a04.125.myftpupload.com/?page_id=1198
      I've having what appears to be CSS issues on the individual product pages. After cleaning up any code accessible from the wp-admin, the page still appears broken. I never tried to customize it, it just came broken like this right out of the box.
      You can see examples of it broken on every single product page, see here:
      http://a04.125.myftpupload.com/?product=futaba-14sg-14-channel-2-4-ghz-radio-system
      http://a04.125.myftpupload.com/?product=gremsy-gstabi-h7-brushless-3-axis-gimbal
      http://a04.125.myftpupload.com/?product=dji-inspire-1-zenmuse-x5-gimbal-and-camera-unit
      http://a04.125.myftpupload.com/?product=dji-wookong-m-flight-controller
      Can somebody help?
    • King Creative Design
      By King Creative Design+
      I am setting up a Woocommerce site using PL Framework and Platform 5. I added a hook so the category description appears under the category page titles (on archive pages). However, it also appears under the title on the main "shop" page (which I have renamed "Catelog" page). There is a default description here and I can't figure out for the life of me where it is being generated from so I can change it. Any ideas how to change it or delete it on the main shop page ONLY? The staging site is here - http://16e.117.myftpupload.com/ and the page in question is http://16e.117.myftpupload.com/catalog/
      I have hit up Woocommerce support and they weren't familiar with Platform 5 and recommended I contact you.
      Your help would be appreciated, thanks!
      Michele

×