Jump to content

Archived

This topic is now archived and is closed to further replies.

flourishdesignstudio

DMS 2 Won't save Custom CSS

Recommended Posts

flourishdesignstudio

My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.

All WP files, themes, and plugins are up to date. 

Any thought about what might be causing this?

Share this post


Link to post
Share on other sites
Simon

Have you tried to enter it in the css fallback area in wp-admin?

Are you sure the css you are entering is valid?

Share this post


Link to post
Share on other sites
flourishdesignstudio

Hi @Simon!

Yes, I tried entering it in fallback too but it just keeps saying "Saving..." and never actually saves it. 

Yes, the new code should be valid. The very last line of the current custom css has a typo but I can't fix it in either the front or back of the site.

Thanks!

Share this post


Link to post
Share on other sites
Simon

Can check there are no errors in the chrome js console when you save and paste your css here so i can test it.

Share this post


Link to post
Share on other sites
flourishdesignstudio

it says this:

"Failed to load resource: the server responded with a status of 406 (Not Acceptable)"

Is that helpful?

Share this post


Link to post
Share on other sites
flourishdesignstudio

Bluehost

Share this post


Link to post
Share on other sites
Simon

OK, well if you are not using any 'security' type plugins it looks like you are going to ask your host as it looks like they are blocking ajax requests.

Share this post


Link to post
Share on other sites
flourishdesignstudio

Hm, I am using Wordfence but i just disabled that plugin and it didn't seem to help... So you are saying that the next step would be to contact Bluehost and see if they are somehow blocking the ajax?

Share this post


Link to post
Share on other sites
flourishdesignstudio

I spoke with BlueHost and they assured me that they are not blocking the ajax requests... is there anything else I can try? Normally i would test this on a different browser but since this only works in Chrome I am not sure what to do next...

 

Thanks!

Share this post


Link to post
Share on other sites
Simon

Only your server can produce that 406 error, and the error will be logged.

Share this post


Link to post
Share on other sites
flourishdesignstudio

Hah, after speaking to a second rep they confirmed that it was something on their end. So frustrating! Thanks for your patience and help in solving this even though it was nothing to do with DMS ultimately....

 

Many Thanks @Simon!

Share this post


Link to post
Share on other sites
Simon
Just now, flourishdesignstudio said:

Hah, after speaking to a second rep they confirmed that it was something on their end. So frustrating! Thanks for your patience and help in solving this even though it was nothing to do with DMS ultimately....

 

Many Thanks @Simon!

Yea their first line of defence/support usually dont have a clue when it comes to server errors/warnings and just read scripted replies, you have to dig deeper to get to the people in the know ;)

Share this post


Link to post
Share on other sites

  • Similar Content

    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • paoloimperiale
      By paoloimperiale+
      Hi, 
      I was wondering if there's a way to modify the slider container size? My client would like it skinner- not as tall. How would you suggest doing that?
      Thank you.
      (this is for the paoloimperiale.com slider on the homepage) 
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×