Jump to content
  • Similar Content

    • dougalperman
      By dougalperman+
      Hi there,
      I've getting a recurring error:
      "Platform 5 Connection IssuecURL error 60: SSL certificate problem: certificate has expired"
      I can't get the Extension Engine to load. It just times out. Same happens on two different sites that I run (www.innerear.co.uk and www.tradtv.scot, which I'm currently rebuilding).
      I've tried disabling all plugins (apart from Platform 5) andI contacted my hosts and they aren't blocking any IP addresses. I've deactivated and reactivated the Platform 5 plugin and disconnected and reconnected my account.
      Is there an issue with the Pagelines SSL certificate or something else causing the connection issue and stopping the extension engine from loading (it just spins with the LOADING cog and nothing happens, regardless of how long I leave it).
      Any help much appreciated.
    • Stefan Aronsen
      By Stefan Aronsen+
      I was previously using pagelines: pinspro.
      I updated to Frame theme & platform 5 plug-in.
      My problem is that I can not access extend. When I click on the tab I automatically get:
      "Nothing was found for the selected query."
      How do I fix this, and why doesn't my theme look like the YouTube tutorial?

    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there I am using the latest version of Platform 5 and just discovered the multi install function ! I know its probably been there a while. 
      Great function but when I try and use it I get this  Warning: Invalid argument supplied for foreach() in /home/bluesky4/public_html/wp-content/plugins/pl-platform/lib/extend.php on line 54
      Any ideas why its not working?
      cheers
      Paul
×