Jump to content


This topic is now archived and is closed to further replies.


Stange footer issue

Recommended Posts


I'm having an issue with a site I'm working on. The widgets in the footer area are showing up wrong on the home page, but look right on the rest of the pages. I tried deactivating plugins that might be causing the issue, but can't figure it out. Any ideas?


Screen Shot 2015-11-18 at 9.15.04 AM.png

Screen Shot 2015-11-18 at 9.15.15 AM.png

Share this post

Link to post
Share on other sites

Here are screenshots of everything deactivated but the necessary plugins. Still having issues.


Screen Shot 2015-11-18 at 9.23.09 AM.png

Screen Shot 2015-11-18 at 9.23.22 AM.png

Screen Shot 2015-11-18 at 9.23.34 AM.png

Share this post

Link to post
Share on other sites

Ok, so something's up with the PL columns. The section above the footer on the home page has three graphics that I originally had in media boxes. I tried deleting all of them and creating new ones. Still didn't fix the issue. I tried using PLnextbox instead, still having issues. Here's the code I'm putting in each box. Am I missing something or is something up with my columns?

<a href="http://pattimhall.com/inspiringmoment/"><img src="http://pattimhall.com/wp-content/uploads/2015/11/InspiringMoment2.png"</a>

<a href="http://pattimhall.com/coaching/"><img src="http://pattimhall.com/wp-content/uploads/2015/11/GetWriting.png"</a>

<a href="http://pattimhall.com/my-story/"><img src="http://pattimhall.com/wp-content/uploads/2015/11/MyStory.png"</a>


Screen Shot 2015-11-18 at 9.49.11 AM.png

Share this post

Link to post
Share on other sites

  • Similar Content

    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!

    • romanondrasek
      By romanondrasek+
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      site of one of the class (pilates)
      site with calendar :
      7 side with one event from the calendar :
      when I have my site on DMS2 it was working :-(
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
    • carl
      By carl+
      How do I remove the leaf html5, css3 logos from the footer? Sorry if this have been covered a thousand times, but no clear cut solution available for my version of DMS2. Do I need to go pro to remove? Cheers!