Jump to content


This topic is now archived and is closed to further replies.


Update Details 5.0.53

Recommended Posts


I know you guys are nearing 'go live' but it would be good to see what is included in the updates so that we know what has been fixed/updated so that we can test appropriately.


Share this post

Link to post
Share on other sites

I hear you, we have been updating the forum with any releasing that have new features. 

Sometimes a new version may include simple bug fixes associated with prior releases and aren't worth documenting.

Share this post

Link to post
Share on other sites

  • Similar Content

    • TourKick (Clifford P)
      By TourKick (Clifford P)
      What's the latest version of DMS2, and is it the last version to ever be expected?
      I ask because v2.2.4 is available but the fix for Google Maps to always load HTTPS instead of HTTP isn't in v2.2.4 -- https://github.com/PageLines-Team/dms/blob/2.2.4/dms/includes/library.pagelines.php#L202 -- but I thought I submitted this pull request in the past (although I can't find it now)
      states v2.2.3 is the latest and not v2.2.4
      Finally, what does this mean:
      Thank you.
    • abuzzelli
      By abuzzelli+
      Is there any way Pagelines themes and plugins can be modified so I can updated them with ithemes sync? I have quite a few sites and I use ithemes sync extensively. This would be much appreciated!
    • Rob Thomas
      By Rob Thomas+
      I seem to be having some problems with a multisite I have hosted on DO. I was unable to upgrade any of the plugins or add any new sections, etc. This has been going on for several months now. I get an error "The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"
      There is only one site that is using Platform 5 on this Multisite, but, of course, you have to have the primary hosting site activated, as well, in order to perform the updates. I tried refreshing my account and that did not work. When that did not work, I tried deactivating (removing) my account on the primary site on the Multisite (and then was planning to reactivate it to see if that would fix the problem). When I attempt to reactivate the site with my account, the following error is returned: 
      {"success":false,"data":"Too many redirects"} so, yay, I seem to have just made things worse. 
      is it possible Wordfence is causing the first error? I have since deactivated it, but since I can no longer link my account in PL, I cannot test that out. 
      I have two other sites on other servers and I am not having this issue. It is only on my DO server. 
    • Universal Web Design
      By Universal Web Design+
      Any help with identifying the error in dms please. can't seem to find anything 
    • romanondrasek
      By romanondrasek+
      Hi, first I saw that I have problem with PL editor. In the other topic Simon wrote me, that I have a really old version of template. So I checked updater plugin and licence key and is not working. I cannot save the DMS...... in my WP admin . Can you pls help me to fix this? because now I cannot do any changes on the site. Thanx
      web site with this issue is : www.myfit.cz and www.aerobicmania.cz
      thanx so much for you help