Jump to content

Archived

This topic is now archived and is closed to further replies.

oksodavid

Loops 5.0.3 errors

Recommended Posts

oksodavid

with PL 5.051 Fatal error:  Call to undefined method PL_Loops_Section::get_config() in /pl-section-loops/pl-section-loops.php on line 161

in PL 5.0.53 Notice: Undefined variable: align in /pl-section-loops/pl-section-loops.php on line 368

'Select Taxonomy Term' does stick down despite showing as unselected 'Select' on refresh

currently, no options to display any taxonomy meta (cats/tags), no option to multi select dropdown for mixed taxos

 

Share this post


Link to post
Share on other sites
Andrew

make sure you are on latest Platform, we've added some new ajax callback functionality to core.

Share this post


Link to post
Share on other sites
oksodavid

yep, line 368 error is on 5.0.53, tested on 2015 and FW, Child

Share this post


Link to post
Share on other sites
Andrew

pushed a new version to fix the align warning. 

Taxonomy select should be working, if functionality is missing please explain in more detail. I am handing this plugin over to @simon now.

Share this post


Link to post
Share on other sites
micstepl
19 hours ago, Andrew said:

pushed a new version to fix the align warning. 

Taxonomy select should be working, if functionality is missing please explain in more detail. I am handing this plugin over to @simon now.

@Simon see my Bug & Feature list here .... bugs etc.

Share this post


Link to post
Share on other sites
oksodavid

@Simon can the loops shortcodes support the Pagelines meta (Title & SubTitle) overrides?

Share this post


Link to post
Share on other sites
Simon
1 hour ago, oksodavid said:

@Simon can the loops shortcodes support the Pagelines meta (Title & SubTitle) overrides?

Nice idea I'll add that tonite

Share this post


Link to post
Share on other sites

×