Jump to content

Archived

This topic is now archived and is closed to further replies.

micstepl

no option for BG-image(s)

Recommended Posts

micstepl
  • there are no options to upload an Background Image (Images) as this is the major reason for existance of this section.
  • furhtermore in the Extension-Shop, there is a wrong Image!

 

Explantation at Image

  • allow any background
    • image, html(5), video
  • more than 1
    • add-able like in flick-slider) 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

Background images for what and why would you want to include multiple background images/videos?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
micstepl
1 hour ago, Danny said:

Hi,

Background images for what and why would you want to include multiple background images/videos?

 

Danny,

  • is there the currently the ability to add a BG-Image?
    • I could not figure out from your reply ...

 

  • the why´s?
    • different Media? ... to be flexible/open!
      • Image?  ... for static impressions
      • Video? ... for moving impressions
    • IMAGES ... ***
    • HTML(5)? ... would actually solve all !
      (TIPP: in slider you do already have the technical base)

 

*** many images
Maybe you are right, if I read your question between the lines. Maybe that is what flick-slider should do? Even though - if you should implement MANY Images, than there would need to be animation/sliding effects necessary too.

Share this post


Link to post
Share on other sites
micstepl
20 minutes ago, gavin_launchpad said:

If you check advanced there are more options
http://screencast.com/t/KQRXylBMV
If you want to use HTML just use an Embed section. 

FOUND IT  + WORKS FINE!

BUT....
to be honest, I did nearly not find this hidden option (although you sent me the screencast).
Excuse me - it is the core of the section and it is hidden as far behind as possile.
This must be on the top!

Share this post


Link to post
Share on other sites
micstepl

The BG Image looks uggly, since it is always alignet to LEFT ONLY.

Alignment handles not work

  • aligh: top, left, right, bottom
  • center horizontale, vertically

Share this post


Link to post
Share on other sites
Simon

What settings are you using here?

  • aligh: top, left, right, bottom
  • center horizontale, vertically

please provide a screenshot

Share this post


Link to post
Share on other sites
micstepl

these (see attachment)

screenshot.png

Share this post


Link to post
Share on other sites
Simon

There are no text alignment options in that screenshot, what options are you referring to?

Share this post


Link to post
Share on other sites
micstepl

furhter Recomendation:

  • add possibility (to choose by option)
    • transparent (white/black) background
    • to all types of Text beging over Image
    • width of wihite/black = "word with" + "some px padding"
  • Resaons
    • as in DMS REVslider
    • to make things on top of images readable !!!!

Share this post


Link to post
Share on other sites
micstepl
13 minutes ago, Simon said:

There are no text alignment options in that screenshot, what options are you referring to?

I am talking about IMAGE ALIGNMENT :)

Share this post


Link to post
Share on other sites

  • Similar Content

    • Jason
      By Jason+
      Hi.
      A previous thread mentioned problems with Splashup in IE.
       
      I am having these same issues. Everything is fine in firefox and chrome but IE displays only half the splash up section overlayed across the other content. See screen shots below.
      How it should look is Fire fox Splashup
      How it looks in IE is IE Splashup.
      Site is www.catholiccol.org.nz/live-preview-09-2016
       
      I have also attached shots of Inspect of each browser. As soon as I click on the ::after and ::before elements in IE the page displays correctly.
      I have tried Splashup on other sites and a local install with no custom css and all other plugins disabled but I still get the same problem.
       
      Any ideas?
       




    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there,
      Just using Navpro for the first time and the submenu is falling behind my splashup video. Must need a z-index adjust....
      I will find it in my css and pull it forward but thought it might need a fix
      Paul
    • claudedagenais
      By claudedagenais+
      I'm testing SplashUp today for a project and I'm having two issues when using it on mobile. 
      1- The two top menus when I click on the hamburger  appears side by side so if the items in the menus are a little long they overlap. Could I only show 1 (ie the left one) or manage the font size for the mobiles only?
      2- If I put a background image it is not bounded by the screen size so it is way to big.
      tx again.
      hamburger (https://youtu.be/iUCDhvbQFmU)
    • floydwebb
      By floydwebb+
      Whats causing my sections to just to the top of the browswet like this? Share section is jumping above SplashUp
      See here: http://screencast.com/t/z0tZsSxB
    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there
      I am working on loads of PL5 sites but seem to be getting some similar issues when they are viewed on tablet and mobile
      SO this site for instance http://convalescentscheme.org.uk/ uses a splashup background but when portrait on mobile it looks wrong, If there a way of telling it to use a different image?
      Im not that great with css but tried this
      @media screen and (max-width: 430px)
      {
      .pl-sn-wrap { background-image: url("http://convalescentscheme.org.uk/wp-content/uploads/2016/02/37868782_l-1.jpg")
          visibility: hidden;}
      }
      to hide it but I cant seem to hide it...and then I need to link for portrait mobile to another image...
      This would be great in the section itself to be able to do this... for backgrounds...
       
      I am finding I need to be alot better with css with PL5 than before with dms
      How can I do this? cheers
×