Jump to content
Sign in to follow this  
arboraesthetics

iblog Home page bug

Recommended Posts

arboraesthetics

Does anyone know how a Home/Feature page as the default Home page in iBlog? I have went into Settings/Reading and selected Static page and set my Front page to Home and my posts page to Blog. Still not working correctly. http://arboraestheticsblog.com/

Share this post


Link to post
Share on other sites
bryan-hadaway

Did you go into Pages, edit "Home" and change the template from the dropdown option to a feature template? Thanks, Bryan

Share this post


Link to post
Share on other sites
arboraesthetics

Hi Bryan Thanks for the quick response. Yeah.. I have the Home page set as Feature Page - Default. Still not working. Hit me you have any other suggestions. Thanks

Share this post


Link to post
Share on other sites
Andrew

Looks like it's working to me.

Share this post


Link to post
Share on other sites
baschdifischi

I have the same problem, it looks exactely as it does on Jeffs blog. The home ICON links zu the featured page (home-page), but the "Home" Link in the navigation still is there. How would I remove the unnacessary home text link in the navigation ? Thx!

Share this post


Link to post
Share on other sites
cmunns

Use WP3.0 menus to manually control your navigation and the order of it as well.

Share this post


Link to post
Share on other sites
onokazugmailcom

I have the same problem. It works fine with 4.0.6 but not with 4.2.4. Is it a bug that will be fixed or do I need to rely on the WP menus feature?

Share this post


Link to post
Share on other sites
onokazugmailcom

Fix: line 13 of library/_nav.php <?php wp_list_pages('title_li=&sort_column=menu_order&depth=3'); ?> to <?php wp_list_pages('title_li=&sort_column=menu_order&depth=3&exclude='.get_option('page_on_front'));?>

Share this post


Link to post
Share on other sites
jbenavides

So for someone who's not very savvy at code and all that...HOW can I get rid of the extra "HOME" page on my main menu and have it be the HOME ICON for my static home page? Make sense? :)

Share this post


Link to post
Share on other sites
Kate

Hi Joshua - Using the built in WP menus option (as @cmunns suggested above) actually doesn't require any coding. Simply access it by going to "Appearance->Menus". There you can control the pages that show up in your nav. In addition, as you can see under "Theme Options->Header And Nav", the home icon should appear by default. Hope that helps. Kate

Share this post


Link to post
Share on other sites
onokazugmailcom

Hi Kate, in 4.0.6 we didn't even have to use the WP menus so I think this is a bug in the current version?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×