Jump to content

Archived

This topic is now archived and is closed to further replies.

Simon

Update Platform 5.0.47

Recommended Posts

Simon

OK there have been a few posts about shortcodes not working...

Here is the reason why..

Platform captures the footer output early do it can insert sections before it.. thats how it works!...

Now the problems come about when you add a shortcode into the content area for example that adds a script to the footer via a wp_footer action, hang on! we already captured the footer.. so the shortcodes were rendering without their scripts and styles...

Batman also discovered Divi does this when you add a section with the divi builder, it adds styles and such to the footer, they were not being triggered so the sections were unstyled.. fail..

So this experimental build hopefully fixes all that .. please test.. if you see any issues please report back with any info you can so we can reproduce..

We are running this update on pagelines.com, so i'm confident nothing will break, we just need to know if it fixes these exotic plugin/themes

 

Share this post


Link to post
Share on other sites
Aires

@Simon With the last update  I am unable to drag things into the footer area. My old footer completely disappeared.

And i am guessing some js issues with what ever was done in the footer area.

Screencast on the way.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
chrisayers

Ditto here. My toes all got chopped off.

Share this post


Link to post
Share on other sites
micstepl

I can also not add any sections to the footer - since Version 5.0.47 upgrade.

Share this post


Link to post
Share on other sites
BlueSkyCreative

Hi there, Just made the update and my footer disappeared too, I had a couple of template styles I was using so have removed those .

I dropped the footer section back in the site but cant seem to get it to work globally?

Tried deactivating the template functions but no joy?

it doesnt seem to want to go in the footer section?footer-issue.thumb.jpg.058c72b87de5767e7

 

Share this post


Link to post
Share on other sites
hibbsy78

Same here!!

Share this post


Link to post
Share on other sites
Andrew

fixed this and pushing new build today guys. Apologies. #betafun

 

Share this post


Link to post
Share on other sites
chrisayers

Resolved for me... Thanks Andrew. Showcase navigation resolved as well. Thanks for all your work.

Share this post


Link to post
Share on other sites
Aires

Everything is working again. Thanks

 

 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Simon

As i mentioned in the post, experimental build ;)

The changes made fixed some things but unfortunately broke other things so we have to find another way to safely get the footer code.

Share this post


Link to post
Share on other sites
batman

Hi Simon
Thank you very much for the search !
;)

 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
hibbsy78

Updated to Framework Version: 5.0.49. What are the changes/fixes?

Share this post


Link to post
Share on other sites
batman

Hi hibbsy78

The 5.0.47 is a experimental build to fix problem in Divi,  but this broke other things, so the new version change this. 
;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×