Jump to content

Archived

This topic is now archived and is closed to further replies.

BlueSkyCreative

Background Video

Recommended Posts

BlueSkyCreative

Hi there

I have not found this yet, so apologies if it can be done.

I have a background image set in the main settings for most of the site I have built, but on some pages I would like to have a full page video as with dms system used to

Is this possible with platform 5?

cheers

Paul

Share this post


Link to post
Share on other sites
Gavin_

With any section or container go to > Background & Color 
at the bottom of the new drop down window of Background options you will see "Background Advanced "
in there you will find Video options. 

Share this post


Link to post
Share on other sites
BlueSkyCreative

Excellent many thanks

 

:)

Share this post


Link to post
Share on other sites
Skip

Great idea BlueSkyCreative+ this with the best overlay abilities like you see in the Voyant theme would be great...

Share this post


Link to post
Share on other sites

  • Similar Content

    • Claude203
      By Claude203
      Hi, despite using the correct CSS to enable mobile formatting, and confirming that everything works fine in Google Dev simulator for mobile devices, in real life the background video I have set up behind our brand banner is not appearing on actual mobile devices.
       
      http://www.blackfives.org
       
      Using this on desktop, which works perfectly:
       
      .bg-video { transform: translate(0,0%); -webkit-transform: scaley(1.00) translate(0,0); -moz-transform: scaley(1.2) translate(0,5%); -ms-transform: scaley(1.2) translate(0,5%); }   Using this to set up mobile formatting:   @media only screen and (max-device-width: 700px) {   I am not doing any special formatting of the video for mobile devices at this time, because the video runs fine on the simulator.   Does anyone have any suggestions?   Thank you.
    • Claude203
      By Claude203
      On our website (http://www.blackfives.org) the background video that plays behind the branding header will not show up in Safari despite the use of webkit CSS. It works fine in Firefox and Chrome. Not sure about IE since I do not have access to an IE computer.
       
      I have two video formats loaded as instructed in the section edit help, one is .mp4 and the other is .ogv.
       
      I am using the CSS snippet below:
       
      .bg-video {
      transform: translate(0,0%);
      -moz-transform: scaley(1.2) translate(0,5%);
      -webkit-transform: scaley(1.3) translate(0,9%);
      -ms-transform: scaley(1.2) translate(0,5%);
      }
       
      I need help figuring this out. Probably a simple oversight but I am not yet seeing it.
       
      Thank you.
       
      PS–I'm not sure if this goes under a separate new topic but the background video also does not appear on the iPhone (not sure about iPad and other OSX devices).
×