Jump to content

Archived

This topic is now archived and is closed to further replies.

romanondrasek

PL editor is not working

Recommended Posts

romanondrasek

Hi, I can't use PL editor in Chrome. I try to reload page, clear cache but is not working. If I want to change something it is not saved. I have same problem on 2 of my sites. Thanx for help.its

Share this post


Link to post
Share on other sites
Simon

Please provide a URL to the site

Share this post


Link to post
Share on other sites
Simon

You are using a very old version of the theme, please update 1st.

Share this post


Link to post
Share on other sites
romanondrasek

why is not updating atomically ? I have PL updater activated ... 

Share this post


Link to post
Share on other sites
Simon

Do you have a valid key setup?

Share this post


Link to post
Share on other sites
romanondrasek

I have, but it seems (don't know why) is impossible to save it in the WP admin. I wrote also to support hello@pagelines mail with this problem. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • flourishdesignstudio
      By flourishdesignstudio+
      Hello,
      I am working on a website that uses the normal Pagelines content section for the individual post pages. At the bottom of the pages there is built-in functionality that shows the title of the previous and next post so that users can navigate more easily.
      However, I would love to to change this and either make it say:
      << Post Title       add            Post Title >>
      or
      <<Previous        and           Next >>
       
      Is this possible? What would I need to do to accomplish this?
      Thanks so much for the help!
×