Jump to content


This topic is now archived and is closed to further replies.



Recommended Posts

Hello, I do not know how I did it but the text of "Highlight " that before was now white is black , how can I get it back white ?

Share this post

Link to post
Share on other sites

Hi Fabio

Please, you can try add in your child theme or Custom LESS/CSS

.section-highlight .highlight-head {
color: black;

.section-highlight .highlight-subhead {
color: black;

My exemplary code is not necessarily applicable as written, to your site, so please adjust accordingly.

Life is too short to remove USB safely ...

Share this post

Link to post
Share on other sites

No problem, I´m glad to help you !

Life is too short to remove USB safely ...

Share this post

Link to post
Share on other sites

  • Similar Content

    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Raju Gupta
      By Raju Gupta
      On Socrato.com I am using DMS 2 and few pages are showing the parent page in top navigation highlighted and some are not showing
      Overview and SAT are both pages under EXAMS show they are showing different behavior.

    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I am still using DMS. I am trying to use Pins Pro. I have tried installing it on my clients site as well as the demo site we have and I get an error each time. 
      It says:
      Unpacking the package…
      Installing the plugin…
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      I also tried uploading through FTP. 
      All the files are upload and now it say this under "DropIns"
      db-error.php Custom database error message.
      I did re-download from my dashboard to make sure it was the latest version. I also tried unzipping, and then zipping up the sub folder inside. None of this has worked. Any ideas?
    • Fabio
      By Fabio+
      Good morning , I can not fix it we Canvas Area and Highlights . When I go to them to put on a page and Dovo I go to another page to put Id not to make visible the part automatically makes me disappear also all on the page that I want to see ..
      You can help me solve this problem?

      Thank you!
    • gstrahle
      By gstrahle+
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?