Jump to content

Archived

This topic is now archived and is closed to further replies.

hibbsy78

Masonic Gallery - Date on Hover

Recommended Posts

hibbsy78

I've just noted the date is incorrect on the Masonic Gallery for Posts. The date is showing as 22 October 2015 across all posts rather than the actual date of the post?

http://www.viewfromadaddy.co.uk/blog/

 

Blog_-_View_From_A_Daddy.jpg

Share this post


Link to post
Share on other sites
Andrew

fixed in next Platform build.

Share this post


Link to post
Share on other sites
hibbsy78

Thanks @Andrew. You are working late...2am in SF?

Share this post


Link to post
Share on other sites
Andrew

i'm in London :D @hibbsy78

Share this post


Link to post
Share on other sites
hibbsy78

@Andrew I'm about 110 miles north of you in Staffordshire. Enjoy your time in the UK.

Share this post


Link to post
Share on other sites
hibbsy78

Can I just check this is still planned in the next build...?

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • Susan
      By Susan+
      I have three items in my Masonic section. I would like them to center on the page. Here is the page on my staging site. What is the CSS code to do this? I don't see another option to handle this.
      Thank you.
       
       
    • Susan
      By Susan+
      Please tell me how to remove the date on hover from the Masonic section. The dummy for this page is here.
      An older post here showed the following for it (below) but it does not work (anymore?).
      #site .pl-center-cell .metabar { display: none; } Thank you.
       
       
    • MissT
      By MissT+
      Hi there, the Filter By option within the Masonic section isn't working when a custom post type and custom category is selected.  If you swap to normal posts and categories then it works but sadly not with custom post types and custom categories.
      All posts are shown but when you click on the categories all posts disappear even though posts do have these categories. When you click All all the posts come back. I've tried this on two different websites with the same result.
      Many thanks in advance.
    • mno
      By mno+
      Hi guys,
      Flipper and Masonic are really good sections. Though, they would be much more helpful and powerful if they would have the same filtering capacity than Loops.
      Right now they fetch all the post, or pages. But you can't filter out by tag or category.
      That feature was available in DMS.
      Another big missing thing from Flipper is the ability to display the excerpt of the posts and to choose what post meta to display (author, date, etc)
      Sorry to sound repetitive with asking things that were available in DMS... but DMS was an awesome platform, and some of this powerful features are essential to make the transition from DMS to PL5 smooth.
×