Jump to content

Archived

This topic is now archived and is closed to further replies.

Jackey

Annoying white gap on right side of page

Recommended Posts

Jackey

Did anyone of you experience an annoying white gap on the right side of a page that really bothers when viewed on tablet or phone?

I did... and it turned out to be one of the containers on the page.

  • The container had no settings other that the default and held 4 sections.
  • Had reset all input fields several times at no avail.
  • I put in a "fresh" container.... moved the sections to that container and deleted the culprit, and voila...
  • no gap!

Dunno how to solve this but it seems that there can be latent settings in a container/section.

Share this post


Link to post
Share on other sites
hibbsy78

I noticed it on blog posts and added this which seemed to resolve it...

.comment-respond .comment-form input[type="text"], .comment-respond .comment-form input[type="email"], .comment-respond .comment-form input[type="url"] 
    { max-width: 100%; 
}

 

Share this post


Link to post
Share on other sites
hibbsy78

This was also an issue on pages using contact forms.

Again this was resolved using:

.wpcf7-form-control { max-width: 100%; }

 

Share this post


Link to post
Share on other sites
Jackey

The odd thing in my case was that it was a content box that I had to remove.
Even when the content box was empty and I reset every field, the gap persisted. (weird)

Dunno how to reproduce it though :(

Share this post


Link to post
Share on other sites
Gavin_

I've been noticing gaps on Right side 
i think its coming from this 
[class*='pl-col-']{margin-right: -0.8px;}
 

Share this post


Link to post
Share on other sites
Andrew

Ugh... ya i know what it is... will fix.

Share this post


Link to post
Share on other sites

×