Jump to content


This topic is now archived and is closed to further replies.


DMS editor timeout in Chrome - how reinstall safely?

Recommended Posts



Was on the phone with client yesterday reviewing the site and the server slowed way down. Did a couple updates that may not have taken. Now cannot get back into the DMS editor for http://cassclayton.com/dev/  I can see the site in chrome and firefox but the background image is no longer there. Can get into dashboard in chrome and firefox. Cannot get into DMS editor in chrome - get "Oops, There may be an issue loading." error no matter how many times I try.  My internet connection is not the fastest, but I can access other sites I've built in DMS - just not http://cassclayton.com/dev/

My question is,
1) is there a safe way to reinstall DMS that will not trash the work done on the site? 
2) Is there a way to see if something in the database got corrupted and how to fix? Since I can't get into DMS editor, can't get to the Flush Cache page to try that.

Just turned on
define('WP_DEBUG', true);



Share this post

Link to post
Share on other sites

The error at the top of the page is from a plugin using php4 style contructs, very very out of date code. Find the plugin and disable that first, might be why the editor is erroring out.

Share this post

Link to post
Share on other sites


Thanks for the reply and suggestion. Here are the active plugins:

bbPress  Version 2.5.8
BruteProtect  Version 2.5
DMS Professional Tools  Version 1.8.5
Envira Gallery  Version
Envira Gallery - Albums Addon  Version
Envira Gallery - CSS Addon  Version 1.0.5
Envira Gallery - Gallery Themes Addon  Version 1.0.5
Envira Gallery - Protection Addon  Version 1.0.4
Envira Gallery - Slideshow Addon  Version 1.0.4
Envira Gallery - Social Addon  Version 1.0.4
Envira Gallery - Standalone Addon  Version 1.0.7
Envira Gallery Lite  Version
GigPress  Version 2.3.12
Gravity Forms  Version 1.9.14
Gravity Forms Survey Add-On  Version 2.6
Groundwork  Version 1.2
Heartbeat Control  Version 1.0.3
PageLines Updater  Version 1.2.9
Photo Gallery  Version 1.2.63
Post video players, slideshow albums, photo galleries and music / podcast playlist  Version 1.137
ShareThis  Version 7.1
Spotify Master  Version
Wordfence Security  Version 6.0.20
WP User Avatar  Version 2.0.3

in case anyone has input on these.  Guess I'll have to turn them off and see which one(s) break it....   no time today...

Share this post

Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
    • jagipson
      By jagipson+
      We had this site on our cloud 9 server and moved it to a Amazon Web Service server using Cloud Front and now the Editor on chrome is missing just says USE GOOGLE CHROME TO EDIT WITH DMS. Have tried multiple computers and same results. Any solutions why we would be have this problem?  Won't work on any page.
      @Danny @Andrew 

    • Toolshed
      By Toolshed+
      Hello - I'm a registered Pagelines user. I tried to load my website today (toolshed.biz) in the DMS editor and received a message that the page was having trouble loading. I rarely make changes to my website so this was unexpected. I followed your support suggestions and checked for javascript errors using Chrome - when trying to load the page, it showed the following
      jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
      pl.editor.js?ver=16e8ee:740 Uncaught TypeError: Cannot read property 'lang' of undefined
          at Object.reloadConfig (pl.editor.js?ver=16e8ee:740)
          at Object.startUp (pl.editor.js?ver=16e8ee:72)
          at HTMLDocument.<anonymous> (pl.editor.js?ver=16e8ee:10)
          at i (jquery.js:2)
          at Object.fireWith [as resolveWith] (jquery.js:2)
          at Function.ready (jquery.js:2)
          at HTMLDocument.K (jquery.js:2)
      303toolshed.biz/:1 Error in event handler for (unknown): TypeError: Cannot read property 'tab' of undefined
          at chrome-extension://kamiaabbnpncbobdiblhfogafnoefkae/contentscript.js:38:28
      I deactivated all my plug-ins prior to doing this except for:
      Pagelines Platform 5 v5.0.126
      Pagelines updater v. 1.2.9
      I'm not an expert coder or web developer, not really sure what this all means. Not sure what JQMIGRATE is (a plug-in? I don't see that in my plug-in list). Can you point me in the right direction?
      Dick Huey
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • dbrowne02
      By dbrowne02+
      Hi, the DMS editor is not loading on landing page. It is working on all other pages. How do I fix this? the website is selborneproperties.com I have logged in and logged out, have disabled plugins. Thanks,