Jump to content

Archived

This topic is now archived and is closed to further replies.

flourishdesignstudio

Page Content Disappeared when Logged In

Recommended Posts

flourishdesignstudio

I am having a unique problem in which our website is appearing correctly when I am logged out of DMS but when I am logged in and view the front of the site the main content area disappears. The page content still exists in the WP editor in the backend but from the front everything disappears. This happens on almost all the main pages but not on every single one which made me think it was a template problem but this is happening across several templates, not just a single one. Any thoughts on what might be causing this?

I am attaching screenshots of the same page when I am logged out versus when I am logged in. Thanks so much in advance for the help!

 

Screen Shot 2015-10-15 at 10.23.31 AM.png

Screen Shot 2015-10-15 at 10.23.59 AM.png

Share this post


Link to post
Share on other sites
flourishdesignstudio

I should also add that this only happens in Chrome which makes me think it is a DMS editor problem...

Share this post


Link to post
Share on other sites
Simon

any changes to revert?

Did you clear the chrome caches?

Share this post


Link to post
Share on other sites
flourishdesignstudio

I tried clearing the cache and there are currently no unpublished changes. Anything else I should try?

Share this post


Link to post
Share on other sites
Simon

What versions are you using? 

Share this post


Link to post
Share on other sites
flourishdesignstudio

Version 46.0.2490.71 (64-bit)

Share this post


Link to post
Share on other sites
Simon

No i mean dms/wordpress etc etc.

Share this post


Link to post
Share on other sites
flourishdesignstudio

oops, sorry!

WP - V4.3.1

DMS - V 2.1.9.3

Share this post


Link to post
Share on other sites
Simon

Right well that will be why, very old version of DMS.

WP 4.3 introduced a new version of jQuery that introduced saving errors in DMS. It was patched a few days after release.

You should update that 1st.

To fix your issues, you can install the 'pro tools' and it has a section editor.

You can then find the sections in your logged out page, if you view the source you will find the section ID like yuw87 or whatever.. then find that section in the tool and copy the LIVE field to the DRAFT field.,

You could also do it in phpmyadmin

Share this post


Link to post
Share on other sites
flourishdesignstudio

I believe that the latest version of DMS is only 2.2 so the version that we are running was what was current about a month or so ago. Is there anything else we can test before I do a full update? DMS is not far out of date and it is only happening in Chrome...

Also, thanks for the help! I just want to make sure there is nothing less drastic we could try first :)

Share this post


Link to post
Share on other sites
Simon

2.1.9.3 was actually 7 months ago ;)

I really suggest you update .. just do a backup 1st as always!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.
       

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
    • HenryMote
      By HenryMote
      Hi guys,
       
      I have DMS and the maps isnt working. Here's the link to the site where you can see the error .http://plumb-now.co.uk/
       
      Thanks for your help!
       
×