Jump to content

Archived

This topic is now archived and is closed to further replies.

Jackey

Account activation

Recommended Posts

Jackey

For some obscure reason I'm not able to activate my account on any of my sites.

When I click "Connect Pagelines Account" I just return to the same page.

Schermafbeelding 2015-10-14 om 15.24.47.png

Share this post


Link to post
Share on other sites
Jackey

As by magic... it works now.

Thanks!

Share this post


Link to post
Share on other sites
Simon

Yea we updated some code on the site late last night that affected some users, also stopped others logging into the forums, as you just discovered I fixed it about 4 mins ago ;)

Share this post


Link to post
Share on other sites
PierreFF

I have the exact same problem right now.

Just installed my wordpress today so there's no other activated plugin.

There's no way for me to connect my account.

Share this post


Link to post
Share on other sites
Simon

Please click support at top of forum, provide url to site, and the username you are trying to 'connect' and we will test it for you.

Share this post


Link to post
Share on other sites
Brian

Hey @Simon,

I'm getting the same issue here trying to connect my account. I know there was an update for PL5 plugin (5.0.104) and it wasn't recognizing there was an update so I disconnected my account and now it won't let me activate it again. I'm also receiving this connection notice—which I've never seen before.

 

connection-issue-pl5.png.4c53851caf66069

Share this post


Link to post
Share on other sites
Simon

that message just means your server could not connect to ours after 15s of trying.

Just try again.

if not open a ticket with site url, login info etc etc

 

Share this post


Link to post
Share on other sites

×