Jump to content

Archived

This topic is now archived and is closed to further replies.

dawsonbarber

BG Tile Size Setting Missing from Pagelines > Settings

Recommended Posts

dawsonbarber

Under PageLines > Settings, it looks like the actual setting for the background image tile size is missing.bg-image-tile.thumb.PNG.ac2d89f3dd1ca0f4

Share this post


Link to post
Share on other sites
Aires

That setting in the customizer under background

tile.png


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Andrew

Good catch

Share this post


Link to post
Share on other sites

  • Similar Content

    • fancoder
      By fancoder+
      Hi I can't seem to get the background image for the Tour Guide section to be clear. It is always blurry. Any idea why that is? I am using a high res image. Is it a sizing issue? Thanks 
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • SaschaM
      By SaschaM+
      Hello,
      sorry. i got a problem on my site i can not fix myself, would be nice somebody can help.
      I use:
      - Platform 5 (latest) Pro
      - Pagelines Framework (latest for Platform 5)
      - keycdn (cdn enabler, cache enabler und optimus WebP)
      - my site:  example
      Problem:
      The background image i use in the Impulse Section is not beeing replaced automatically if i specify a CDN Url. I need to put in the cdn url to the image manually. Why?
      If you look in the button of the the side you see post grid section, where i have no problems. You also see there WebP Images working.
      Now i can not really use the direct cdn url for the impulse background image, cause i want to benefit there from WebP Image also in the background as it works in post grid section.
      How does it works with Impulse? The webP image for the background is ready to use.
      Thank you.
       
       
       
       
       
       
       
       
    • micstepl
      By micstepl+
      I would like isolatedly make this post, since it ist obviously not recogniced in other posts.
      "full with" isn´t really "full width"
      Settings
      in "Settings" > "Layout / Nav" > "Content With" if setting is 100% BUG: there is still some "Padding" to the right & left of the page See image attached.
      Your seem to handle this differntly depending on section (eg. Hero)

    • Lucas
      By Lucas+
      Hi there! i was trying to increase the logo size and the font size on the Navi Bar. I've already read some other topics about this question, and let me tell you that i'm a little bit unexperienced on this topic. I don't know where exactly i have to insert the CSS code to modify this aspect. Here there is an screenshot of where i'm triying to add the code. Sorry for probably a very obvious question and thank you.

      greetings!

×