Jump to content

Archived

This topic is now archived and is closed to further replies.

brandon

moved from local host to live server

Recommended Posts

brandon

I moved from localhost to live server now of my css items are not found.  When I am in preview mode it seems to work fine but as soon as a turn the editior off it breaks my entire css.  What do i do?

 

Failed to load resource: the server responded with a status of 404 (Not Found)
http://smenar.com/wp-content/uploads/pagelines/compiled-css-sections-1443697828.css Failed to load resource: the server responded with a status of 404 (Not Found)
http://smenar.com/wp-content/uploads/2015/07/101.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
http://smenar.com/wp-content/uploads/pagelines/compiled-css-core-1443697828.css Failed to load resource: the server responded with a status of 404 (Not Found)
http://smenar.com/wp-content/uploads/pagelines/compiled-css-sections-1443697828.css Failed to load resource: the server responded with a status of 404 (Not Found)

Share this post


Link to post
Share on other sites
Danny

HI,

Log into your website and then navigate to the Wordpress Admin Dashboard > PageLines. Once there, click on the Save button under the CSS/LESS Editor. Once saved, return to your site and then clear your browsers cache, cookies etc... and see if that resolved your issue.

If it doesn't please reply and give us the exact steps you took when migrating your site from local to live.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
brandon

i used a word press plugin to back up data and db

moved to new server. 

Once it was there, none of my style changes appeared. 

I exported the pagelines settings from my localhost and imported the javascript file into pagelines. 

In the preview mode it looks fine. 

Share this post


Link to post
Share on other sites
Danny

Have you clicked the Save button, like I suggested in my previous post?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
brandon

lol I waited a day for you to say "did you click the save button" come on.

I fixed the issue last night.

Share this post


Link to post
Share on other sites
Simon

lol I waited a day for you to say "did you click the save button" come on.

I fixed the issue last night.

How did you fix the issue?

Share this post


Link to post
Share on other sites
brandon

The database values were pointing to my local host URL, we had to change the values to point to the server URLs. This resolved the issues.  

 

It might have been easier just to export and import the site.  

Share this post


Link to post
Share on other sites

×