Jump to content

Archived

This topic is now archived and is closed to further replies.

jcritty

Builder doesn't load, no content on any pages

Recommended Posts

jcritty

Hey there.  Just installed and activated my account.  Went to go into the builder, but nothing loads... just get a spinning gear and all pages are empty of content aside from a pagelines logo at the bottom of the page.

Did I miss a step in installing?

Screen Shot 2015-09-24 at 6.58.03 PM.png

website is jeremycrittenden.com/preview

 

Share this post


Link to post
Share on other sites
Simon

Looks like you have either a PHP or a JS error somewhere.

Open the js console and see if anything is in there

Turn on WP_DEBUG if it isnt on already, should be if you are beta testing of course ;)

Share this post


Link to post
Share on other sites
jcritty

Here's what's in the console:

Failed to load resource: the server responded with a status of 404 (Not Found) ... https://widgets.wp.com/languages/notifications/en_US.json 
editing.js:4 Uncaught TypeError: Cannot read property 'getData' of undefined ... editing.js:4 

 

And A screen shot of the debug errors that flash by quickly...

Screen Shot 2015-09-24 at 7.07.32 PM.png

Share this post


Link to post
Share on other sites
Simon

deactivate dms-pro-plugin, does that fix it?

Share this post


Link to post
Share on other sites
jcritty

Was getting errors from plugins for exposure room, typekit and as above the DMS pro tools.  Deactivated all to no avail.

Share this post


Link to post
Share on other sites
jcritty

Sent.

Haven't deactivated all.  just the ones I mentioned above, and now jetpack.  Same issue.

Share this post


Link to post
Share on other sites
Simon

All good, disabled all the DMS2 plugins.

You dont have the theme enabled so that might have been the issue.

If you can re-enable one at a time and find the offender that would be super cool.

Share this post


Link to post
Share on other sites
jcritty

Hmm.  It had been activated, but glad to see it's working.  

Will turn things back on to see what flips it out if anything.  thanks for your help!

Share this post


Link to post
Share on other sites
Simon

ohhh really? We'll check that out tomorrow... 

Share this post


Link to post
Share on other sites
Simon

Add this to wp-config.php

define( 'NGG_DISABLE_RESOURCE_MANAGER', true );

 

Share this post


Link to post
Share on other sites
Simon

The above code has been added to the compatibility class in platform so as of the next update you wont need that in wp-config.php

Share this post


Link to post
Share on other sites

×