Jump to content

Archived

This topic is now archived and is closed to further replies.

tkpagelines

Boxed Columns - Round Corners

Recommended Posts

tkpagelines

Hi there,

how to make the corners of boxed columns round ?

Any suggestions ?

Thanks

Share this post


Link to post
Share on other sites

  • Similar Content

    • dbrowne02
      By dbrowne02+
      Hi, I am trying to figure out how to create columns where the text flows into the next column, like the attached, and am flummoxed. Does anyone have any ideas? 

    • JawDesigns
      By JawDesigns
      Hi to all,
      I always have this problem and I'm unhappy with the fix I usually apply for aligning columns at the bottom (see attached).
      For example: I use two text boxes side by side. Both text columns have a background colour. Text column 1 has 200 words and text column 2 has 300 words.
      How do I easily get them to align at the bottom without using a min-height declaration? I want to get text column 1 with 200 words to fit the height of text column 2 if that makes sense?
      Thanks for any help on this!
      Cheers,
      James

    • jeomiland
      By jeomiland+
      For quite a while I have worked around a refresh issue but it seems quite convoluted and near impossible to explain to clients. According to a lesson in PagelinesAcademy, it is because of javascript but there must be a more elegant way to deal with this. Here are 2 scenarios:
      1) Custom CSS: I add a css style to custom css, then have to select Edit in a component, then click in 2 text boxes to get the Refresh icon in the tools pallet to show. I click Publish a couple times then Refresh and hope that the new CSS code is still there - half the time it is not, so I have to redo a couple times till the system keeps it. Your "Tip: Hit [Cmd⌘+Return] or [Ctrl+Return] to Preview Live" at top of CSS window does nothing on my Macbook Pro.
      2) Home page at: http://199.119.180.102/~harmhill/newsite/ has 2 columns for main template area. In larger right column, I need to add a 3 column above the WPloop and below the image, which are both in that right column. I can drag the 3col section to the right place and it says "Section Added! Refresh page to view." Have tried several ways to get the section to stay and refresh but nothing works! Using cmd-r (refresh) in Mac Chrome, not my trick above... can't get the 3col section to stay on refresh, so no way to add the 3 text boxes required next.
      So 2 questions:  1) what is best way to refresh a page and preserve CSS and sections added and 2) can you put a 3-col inside 1col of a 2-col?
      thanks
    • nandorj78
      By nandorj78+
      Hi, I'd like to know if there is way to put the Hero box right under the column above it. The way it is now (see attached picture) has a lot of blank space. I can't seem to move it up a bit fo fill in this empty space.
    • canadvo
      By canadvo
      Hi there,
       
      This is a "phantom" problem we've had on our site since we upgraded to DMS2 eight or nine months ago.
       
      We have a large site and depend on the template system for almost all of our pages/posts. Typically it is a two column setup, with one containing the post loop/breadcrumbs, and the other column containing a widgetizer that displays the appropriate sidebar. Seemingly at random, the entire sidebar column will disappear from a template, leaving only the main column with post loop. We've never been able to isolate the problem or duplicate it. Sometimes, it happens to templates applied to pages that we haven't edited or even visited in quite some time. Sometimes, it will happen to templates we edited/published in the previous few days.
       
      I've never felt moved to post about this because the issue is impossible to predict, but it just now happened before my very eyes.
       
      I had just published a page that did not have a template applied. I wanted to apply the template we use on our "about us" pages, but I wasn't sure what it was called. I clicked on a page that had the template in question applied. All elements were present, the template was fine. Once I had the template name, I navigated back and loaded the correct template on the newly-edited page. When the page refreshed, the template had loaded without the sidebar column. I stopped and switched to Firefox (where I was logged out) and found that all pages within that template suddenly had no sidebar.
       
      I understand that this is an issue that is hard to provide support for, given that I've never been able to replicate it at will. Is this a problem others have had? Were there any plugins identified as a potential culprit? We have no cache plugins installed.
       
      Thanks!
×