Jump to content

Archived

This topic is now archived and is closed to further replies.

evscicats

Can't install extensions

Recommended Posts

evscicats

I have my site registered and activated.  When I click to add any Free or Pro extensions, I get a message stating package not available.  (see attachment)

 

2015-09-16_15-03-31.png

Share this post


Link to post
Share on other sites
Simon

You on localhost?

We use the standard WP plugin installer there, just tested it myself again and that plugin installs 100% fine.

Firewall? Security plugins?

Share this post


Link to post
Share on other sites
evscicats

I have a beta site setup on my main websites server that I test plugins.  It's a separate install of WordPress located in a folder off the root of my domain.  The folder name has numbers and letters in it so no one in a million years would just type it in and find it.  Also the option for discouraging search engine indexing is turned on in the Settings.  I did have a plugin called "Force Login" running where it would force someone to login to even view the site but it prevented me from activating my site with Platform 5.  Once I deactivated that plugin I was able to activate my site in the Platform 5 settings.

Is testing on my beta site not going to work? If so, do you have directions on how to set this up on my computer?

Thanks - Jerrad

Share this post


Link to post
Share on other sites
Simon

Even with a random foldername, the plugin installer should still work..

Are you able to install plugins through the WP interface? I dont mean via uploader, i mean search for one and click install?

Share this post


Link to post
Share on other sites
evscicats

I just installed a plugin from WordPress and it installed and activated just fine.  Do you want me to email you admin access so you can check it out?

Share this post


Link to post
Share on other sites
Simon

Yes please!

You can send me the login via a private message here on the forum, quicker than email :)

Share this post


Link to post
Share on other sites
evscicats

My site just emailed you the login. 

I'm leaving the office to head home for the day, but I'll be back on later this evening after my kids are in bed to see if you figured anything out.  Thanks for your help!

Jerrad

Share this post


Link to post
Share on other sites
Simon

jerrad Ive got a handle on what the issue is, just setting up a localhost with same issue so I can get it patched up.

I'll let you know here when I have something.

Share this post


Link to post
Share on other sites
Simon

OK its fixed.

I managed to patch your online version using the plugin editor, so you can now install extensions.

The issue was actually the filter priorities in the PageLines Updater and Platform were the same, so they were cancelling themselves out.

Share this post


Link to post
Share on other sites
evscicats

Thanks Simon!  I'm loading extensions now.

Can you do me one more solid?  I think there might be something conflicting with Platform 5 and DMS 2 because I can't get anything to show on the front page except the navigation bar.  If I deactivate Platform 5, DMS 2 works again and the website shows me the DMS sections I have loaded.

Share this post


Link to post
Share on other sites
Simon

Fixed that issue via the plugin editor on your site, was a filter namespace issue.

The fixed file will also be in the next update.

Share this post


Link to post
Share on other sites
evscicats

Thanks Simon!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Hi guys
      Is there a place where people can find "Users Manuals" for some of the core stuff in Pl5? Like shortcodes and how to use and setup some of the Extensions?
      The Signup Extension is driving me nuts - can't see where to actually add it to a page, widget, section after installing/activating. Have run into this frustration with other things.
      Searched and found this on Github: https://github.com/pagelines/Docs
      These Docs Are No Longer Updated
      These docs were originally created for DMS 1. We are now at DMS 2 and these docs are no longer active. To get the most up-to-date documentation, please click the links below.
    • dougalperman
      By dougalperman+
      Hi there,
      I've getting a recurring error:
      "Platform 5 Connection IssuecURL error 60: SSL certificate problem: certificate has expired"
      I can't get the Extension Engine to load. It just times out. Same happens on two different sites that I run (www.innerear.co.uk and www.tradtv.scot, which I'm currently rebuilding).
      I've tried disabling all plugins (apart from Platform 5) andI contacted my hosts and they aren't blocking any IP addresses. I've deactivated and reactivated the Platform 5 plugin and disconnected and reconnected my account.
      Is there an issue with the Pagelines SSL certificate or something else causing the connection issue and stopping the extension engine from loading (it just spins with the LOADING cog and nothing happens, regardless of how long I leave it).
      Any help much appreciated.
    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • j powers
      By j powers+
      I am using DMS theme with Pagelines 5, I created a new page which is all 5, when I add extensions like boxes and text etc, after I save and refresh the order on the appearence of the Extensions gets al out of whack on the page.  The oreder in which they appear in the editor is still correct, is is just on the page, so Boxes for example should have been my 3rd element is now at the top of the screen. 
       
      Any suggestions ?
    • dominiclane
      By dominiclane
      Hi Guys .. have been a pagelines fan for years .. loving platform 5
      Is there a way without manually re-coding to list more than 32x posts with Post Grid?
      OR .. can I do that buy buying pro?
       
      Any advice greatly appreciated!
      Kind thanks 
      Dominic
×