Jump to content

Archived

This topic is now archived and is closed to further replies.

clj182

Powerloop layout w/ video

Recommended Posts

clj182

Hello,

I'm having trouble getting my Powerloop layout the way that I want...

I'd like to have the same layout as the question below but instead of an image I'm using video.

I have my media shortcode above everything but the title is still above it in my page and when I inspect it.

My settings:

[powerloop_media]  
[powerloop_title class="plHtxt" align="center"] 
[powerloop_content class="plHContent" align="left"]

[powerloop_author class="plHauthor" align="left"] | [powerloop_date format="F j, Y"]

Another problem I am having is that I cant create space between the video and the content..If i add padding or an margin to my content class it adds that spacing to the video as well.

Any ideas on how I can fix this?

example.jpg

Share this post


Link to post
Share on other sites
Danny

Hi,

Can you provide a screenshot of your PowerLoop settings, please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Can you try removing all align options from your shortcodes and see if this resolves your issues.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
clj182

Anyone else out there have any idea what's going on?

Share this post


Link to post
Share on other sites
Danny

Let me speak to our developers. Also, can you provide a link to the site in question please, so I can inspect the code.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Whilst I get our developers to look at the alignment issues you're having. Replace the shortcodes you have at the moment in PowerLoop with the following code:

<div class="row">
<div class="span12">[powerloop_media]</div>
<div class="span12">[powerloop_title class="plHtxt" align="center"]</div>
<div class="span12">[powerloop_content class="plHContent" align="left"]</div>
<div class="span12">[powerloop_author class="plHauthor" align="left"] | [powerloop_date format="F j, Y"]</div>
</div>

Let me know if this resolves the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
clj182

This helped alot

After adjusting the spans and editing my css I was able to create that look I want. 

Thanks!

Share this post


Link to post
Share on other sites
batman

Hi 

Thank you for informing us that the issue is now resolved we appreciate it.
;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny

Awesome, happy to hear that help.

Just keep in mind that PowerLoop is very powerful, as you can use both the shortcodes with HTML, like I did above. In theory, you can create almost any layout you like.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      I am using the Powerloop plug-in on my DMS website and can sort my elements by Postdate, but I want to sort the pages in Alphabetic order.
      Actually the same question for sorting Flipper content in Alphabetic order instead of Ascending / Descending / Random options.
    • frakture
      By frakture
      Hi there, 
      I'm looking to use the Powerloop option to display my blog posts on our homepage – however, I only want the title (in a smaller font size) and the Read More button to display. Is there a way to do this? We had achieved it on a previous version, but I'm not figuring it out now (and don't know if standard settings have changed since then). Our homepage is www.frakture.com . Forgive me if there is a super simple solution! ;-) 
      Thanks in advance!
      Dawn
    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • crose
      By crose+
      Hi,
      I am using the Canvas Area section at the top of my site. I have a video playing in the background, which works really well on desktop. But on mobile video doesn't play without user interaction, so I have a static image in place as an alternate image. However when viewed on a mobile device there is now a play button over the static image that does nothing. This didn't use to happen so I imaging it is due to an upgrade. But this is really bad UX. Is there a way to remove it?
      Here is the site:
      http://gator4088.hostgator.com/~asif/
      Thanks in advance.
      Chuck
×