Jump to content

Archived

This topic is now archived and is closed to further replies.

jumprope

Editor wont work

Recommended Posts

jumprope

Hi there,

Ive just taken over a website and they are using DMS. Firstly awesome software however it doesnt seem to be saving for me. Ive tried deleting modules or areas and that doesnt work nor when trying to save text it doesnt work.

More than happy to give admin if that helps.

Also I dont know what version to download (see attached)

 

Thanks

Screen Shot 2015-09-11 at 4.50.43 pm.png

Share this post


Link to post
Share on other sites
Danny

Hi,

When you say it isn't saving, can you explain what isn't saving i.e. a sections configuration? CSS not saving etc...

Also, can you provide a link to the site in question please. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jumprope

Hi Danny,

Here is the website

http://promoking.co.nz/

Can I give you admin access? Its just when you login to the website, try and edit an area it allows you to change the text it just doesnt actually save it.

Share this post


Link to post
Share on other sites
batman

Hi 

Please, you can deactivate all non DMS plugin for a moment and you see if you can change the text.

Are you using a DMS 1.1.9 ? 
I believe that you need to update.

If you decide update first take a look to this with carefully
http://forum.pagelines.com/topic/33474-dms-20-how-to-upgrade-from-dms-11x/

 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
jumprope

Hi Batman,

To be honest I dont know much about Wordpress. the company I work for has just purchased another company and this is one of the clients on the company we purchased. Im getting this error

PageLines DMS must be installed in a folder called 'dms' to work with child themes and extensions.

Current path: /home/promoking/public_html/wp-content/themes/index.tmp

However If I change the index.tmp to dms the website goes down (just shows a blank screen)

Not sure if the website has been built with DMS but when I try deactivate it still appears / works. it just says

Your site is "Pro activated" but we have detected that the DMS Pro Tools plugin is not activated. Grab this plugin if you have not installed it yet on PageLines.com → My-Account.

my skype is callum.pirie.web if that helps?

Share this post


Link to post
Share on other sites
batman

Hi again

To find out which plugin is causing the issue (if so) , you will need to deactivate and activate your plugins one by one. Enable one and then return to the PageLines settings and see if the settings text is still normal, repeat this process until you can edit the text. When this happens the plugin that you activated last is the culprit.

This is the first way to see the problem.

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
jumprope

Could this be an issue?

PageLines DMS must be installed in a folder called 'dms' to work with child themes and extensions.

Current path: /home/promoking/public_html/wp-content/themes/index.tmp

However when I change the folder to dms the website goes down. 

Apparently that error has shown for some time.

Share this post


Link to post
Share on other sites
jumprope

Hi batman,

Thanks for all your help so far - Sadly turning off the plugins didnt work (even the DMS plugin)

Thanks

Share this post


Link to post
Share on other sites
Danny

Hi,

Your issues as far as I can tell is that you do not have DMS installed correctly.

How did you install DMS?

Can you provide a screenshot of your wp-content/themes folder (you can do this via an FTP client).


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jumprope

Hi Danny,

To be honest - I havent installed it - This was done at the start of the year.

Here is the screenshots.

First one is the Themes folder the next is inside the index.tmp folder.

Is there anyway I could give FTP access to someone to help? Sadly im not very good with wordpress.

Thanks

inside-index-tmp.png

themes-folder.png

Share this post


Link to post
Share on other sites
Simon

Looks like a botched update because of wierd folder permissions to me.

Should be in a folder called dms not index.tmp

Share this post


Link to post
Share on other sites
jumprope

Hi Simon,

Yeah thats what I thought aswell. However If I change the index.tmp to dms it just takes down the website. How can I change it to dms without the websit going down?

Share this post


Link to post
Share on other sites
Simon

you cant just change the theme folder name in WordPress.

Switch to another theme 1st, then change it, then change theme back\

Share this post


Link to post
Share on other sites

×