Jump to content

Archived

This topic is now archived and is closed to further replies.

acesup

iBlog editor not working

Recommended Posts

acesup

Hi I just tried to edit some pages and couldn't get any changes to take. I can add sections. I added canvas, ibox, quickslider and it was fine. But any text, images or code I do, when I publish/refresh - Nothing updates.  I tried logging out and doing a hard refresh but no joy... What might be causing this issue? 

Share this post


Link to post
Share on other sites
Danny

Hi,

There could be a number of things causing this. Can you provide a link to the site in question please, so we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon

You are using 1.2 of iblog as your parent theme, latest is 1.2.9, should be in your members area. It will include the latest fixes.

Share this post


Link to post
Share on other sites
acesup

I have pagelines updater 1.2.9 installed. And iBlogPro 1.2 

You mean iBlogPro 1.2.9? I don't see it in the members area...

 

Share this post


Link to post
Share on other sites
acesup

I notice it's actually doing it on another site I have too

www.pokerstakingjp.com

Which uses DMS not iBlogPro theme. 

So I'm guessing it could be some sort of Chrome issue or setting? 

Share this post


Link to post
Share on other sites
Simon

The version of DMS is out of date there too.

Share this post


Link to post
Share on other sites
acesup

Ok so I found out my subscription ended. Didn't get any email about it ending soon or anything. 

In the pagelines menu, I did find notification that it was ending, and clicked but it didn't link through to a re-newal area at all. So I simply clicked on a new iBlog and purchased. I then reset my old key and entered the new one in wordpress. Installed DMS pro tools. 

And now finally, same issue!  Can't do any edits on this page: https://www.pokertrainingjp.com/ポーカーフリーマネー/

iBlogPro
Inspired by modern technology, this Wordpress theme is the perfect way to give your website… read more

1.2

DMS Professional Tools
Pro member code and utilities for PageLines DMS.

1.8.6

PageLines Updater
Keep all those PageLines Products up to date!

1.2.9

Share this post


Link to post
Share on other sites
acesup

Any assistance there? I'm way behind on this project now...

Share this post


Link to post
Share on other sites
Simon

If updates are configured properly, then check the updates page in WordPress Admin.

Alternatively you can download the zip files directly from your membership area on pagelines.com then extract the contents and upload via FTP

Share this post


Link to post
Share on other sites
Simon

You need to update the theme, iblogpro, you are still using a very very old version. 

Download the zip from your members area, extract the contents and upload to the server.

 

Share this post


Link to post
Share on other sites
acesup

Thanks Simon. Upgraded and it broke the site quite badly. Lucky I had a backup. A guess the custom code isn't agreeing with it.

Can you recommend a WP developer at all? We'll need to have someone professional doing this upgrade. Seems impossible to find good WP developers. 

Share this post


Link to post
Share on other sites
Danny

If you want to have a trusted developer perform the upgrade for you. Then contact our helpdesk and they can give you contact info to trusted developers and agencies.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
acesup

Okay but tell me why would the the version I have just suddenly stop working when an update is released? 

Share this post


Link to post
Share on other sites
Simon

Wordpress changed the jquery version in 4.3 

iblog got an update to address that issue

Share this post


Link to post
Share on other sites
acesup

Okay so we could rollback to the previous WP version and it should work fine?

Share this post


Link to post
Share on other sites
Simon

Or update the theme.

using an old version of Wordpress is not advisable and not secure.

Share this post


Link to post
Share on other sites
acesup

Or update the theme.

using an old version of Wordpress is not advisable and not secure.

yes but as I explained the new theme update breaks the site. 

Share this post


Link to post
Share on other sites
acesup

For example at www.pokertrainingjp.com ->

Straight away I noticed the top buttons 'sign-in' and 'log-in' disappear. The forum becomes warped. There was also some changes to the library/account area. 

Share this post


Link to post
Share on other sites
Danny

When I load your site the Join now buttons remain on the page and your forums look ok too. None of our products provide a library or account area, if you're encountering issues with those you will need to speak to the plugin author.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon

Everytime I get a new post notification from the forum and look at your site, it is always running the original 1.2 version of iblogpro6.

Do you keep updating, see an issue, rollback somehow then post in here for a solution that we have no way of seeing?

1.2 was released over a year and a half ago, in that time there have been nine revisions, each time the core DMS files would have got an update.

Theres going to be subtle changes, we released nine revisions, and each revision was to fix style type bugs reported by iblog users.

If you want to continue using the old original version and have the updated editor files to support latest WordPress, then I can only suggest downloading a recent copy of iblog or dms and copying JUST the changed pl.optpanel.js file that fixes the saving bug in new WordPress.

I have no idea if that will work, do so at your own risk.

My best advice is to update to the latest version and catch up with the changes.

Share this post


Link to post
Share on other sites
acesup

original 1.2 version of iblogpro6.= yes of course i told you it breaks my site. Im not going to load a broken site just so you can look at it.

Do you keep updating, see an issue, rollback somehow then post in here for a solution that we have no way of seeing? = the 1 issue ive had the whole time. 

If you want to continue using the old original version and have the updated editor files to support latest WordPress, then I can only suggest downloading a recent copy of iblog or dms and copying JUST the changed pl.optpanel.js file that fixes the saving bug in new WordPress. = thank you for actually saying something constructive, after all, that's what these forums are for I thought. 

My best advice is to update to the latest version and catch up with the changes. = yes obviously. but when the project is on a shoe string budget and it involves hiring a developer, which we previously had no need for, I can't just snap my fingers and find a good developer for a reasonable price. Danny has however put me in touch with some people who might be able to help. 

 

Share this post


Link to post
Share on other sites
Danny

If you do not update to the latest version, we are unable to assist you further.

Your current issue is that you're running an out of date version of iBlogPro 6, it has been updated to resolve an issue with the WP 4.3 update that included an update to jQuery. We also do not update provide support to users running out of date software. So please update to the latest version and as soon as you have send either me or Simon a PM with admin credentials so we can log in and see the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×