Jump to content

Archived

This topic is now archived and is closed to further replies.

JudithKlinger

Link Color not Working

Recommended Posts

JudithKlinger

My apologies for double posting this question...I accidentally posted it in the wrong forum and couldn't figure out how to delete or move it.

Ciao. Anyone know why the specified link color in Site Settings > Color & BG wouldn't be working? 

Here's an example: http://www.w-edigest.org/go-fish/

A few paragraphs down, these words are a link: Sicilian and Sardinian tradition of mattanza

I've tried disabling plugins and checking that because the link color used to be working, but that didn't do the trick. And I've looked at the Google developer tools, and I see the link color and it looks ok,  but something must be over riding it. 

Thanks! 

Judith

 
 

Share this post


Link to post
Share on other sites
Aires

Hi,

Looks like you single bits section is overwriting your link color.

.section-elsue-single-bits a {
    color: initial; 
}

checking this on and off got the light blue to show.

You could just had your own color in place of the initial ....but I couldn't tell you for sure the cause or if it is just a bug.

~Aires


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

Please refrain from creating multiple topics regarding the same issue. This is the third time you have done this action and the third time, I have had to locked multiple posts and link to the first topic. Please stop creating multiple topics, it actually slows our response time and doesn't speed it up.

Topic locked see here - http://forum.pagelines.com/topic/39444-link-color-not-working/

If you create a topic in the wrong forum, please ask for it to be moved by one of our staff and do not create multiple topics instead.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • Janardan
      By Janardan+
      I want to do some customization:
      I see all links inside website with BLUE color <<= want to change it.
      Also, after hovered that/any link I want to change after hovered link color too! also, VISITED/viewed link must get another changed color! this is what I want to make.
      ===========================================================
      Headlines! want to change color for following!
      All H1, H2, H3, H4, H5, H6 <<= INSIDE the content/article area not outside the content area.
      Also, homepage have posts/recent articles list/link with headline title to post with H2 TAG so, I want to change that color too..
      ============================================================
      Menu - Menu text/font are too much thin or say get some hidden inside the background color of menu bar..
      Menu text have WHITE color and MENU bar have BLACK color so, my menu text not show perfectly in/without background in mozilla firefox but google crome it show okay.
       
      Anyway, first get me some ways to fix LINK color and HEADLINES color issue. then I will provide more info on Menu issue.
    • JudithKlinger
      By JudithKlinger+
      My apologies for double posting this question...I accidentally posted it in the wrong forum and couldn't figure out how to delete or move it.
      Ciao. Anyone know why the specified link color in Site Settings > Color & BG wouldn't be working? 
      Here's an example: http://www.w-edigest.org/go-fish/
      A few paragraphs down, these words are a link: Sicilian and Sardinian tradition of mattanza, 
      I've tried disabling plugins and checking that because the link color used to be working, but that didn't do the trick. And I've looked at the Google developer tools, and I see the link color and it looks ok,  but something must be over riding it. 
      Thanks! 
      Judith
         
    • JudithKlinger
      By JudithKlinger+
      Ciao. Anyone know why the specified link color in Site Settings > Color & BG wouldn't be working? 
      Here's an example: http://www.w-edigest.org/go-fish/
      A few paragraphs down, these words are a link: Sicilian and Sardinian tradition of mattanza, 
      I've tried disabling plugins and checking that because the link color used to be working, but that didn't do the trick. And I've looked at the Google developer tools, and I see the link color and it looks ok, but it's not working. 
      Thanks! 
      Judith
    • studyworldglobal
      By studyworldglobal
      Is there a simple way to change link colors in DMS, as we had in old version using simple-css
    • ppsonline
      By ppsonline
      I am having problems changing the font color for some links in the header area of my website.  I am using the ignite theme and the business branding plugin.  My website is http://physiciancredentialingservices.com  If you look at the website you will see that some of the links are gray and others are blue.  I only need the links in the header area to be changed to the gray color so they show up.  The rest I would like to stay as the default color.
       
      I would also like to increase the font size without increasing it throughout the rest of the site.
       
      Here is the code I am using:
       
       
      .business-info .h5, a:link, {    color: #333 !important; }  
      It appears to be working on my email link but not on the Client Login link when using Chrome.  Haven't checked other browsers.
×