Jump to content

Archived

This topic is now archived and is closed to further replies.

pehja

Disapering sections

Recommended Posts

pehja

Hi!

Just to let you know that once again a sections content are gone after a minor change in the theme. I have told you this before and this is just to let you know that there is a problem with DMS and sections. Any section!

Regards Peter 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny

Hi Peter,

We understand you have this ongoing issue with sections, but you just keep posting that it is happening. For us to diagnose this issue properly, we are going to need a lot more information. For example;

  • Can you recreate it when you have no plugins active?
  • Do you use different hosts? Can you try and recreate it using local host via MAMP or XAMPP?
  • Can you record the issue using Jing, QuickCast or RecordIt.
  • Can you provide your PHP info and your sites debug info.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pehja

Yes I know Danny but I shouldn't have to, should I?

  • I can not recreate an issue that happens randomly!
  • Yes I use different host, Can not recreate, and yes it happens using Mamp to.
  • I have recorded it in another topic, But it is difficult because you never know when it happens and when it doesn.. it is to late!
  • It happens on every site I work on, do you want to have a debug for all of them
  • It also happens with or without child

I don't know but do you work with DMS. I mean do you design websites? or do you just recreate other peoples problems. This really bothers me am I really the only one with this problem!? 

This is both frustrating and time-consuming. I use DMS on almost all my sites but I don't know how long I can hold on to it. If you don´t se this as a problem and never have experienced it yourselfe then i don't know what to say.

I promise however that I will not post this as an issue any more. 

Regards Peter

 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny

If you're experiencing issue, it is your responsability to provide as much information related to the issue as possible. I have time in my own time for at least several hours to recreate the issue you describe and each and every time, I have failed to reproduce it. I have also, followed all the steps or actions any user has reported in recreating the issue. Each and every time I follow these, I fail to recreate the issue.

Therefore, my only conclusion is that either this is a odd hosting issue caused by some strange configuration or it is caused by third party plugins and/or custom code.

Also, we are not saying never to report this issue, if you encounter it again, just keep all your reports to the same topic. That way we have one universal topic for this issue and we can then see in all your reports if there is a common cause. By having multiple topics regarding the same issue, is a problem and won't help us diagnose this issue correctly. Please believe me, I want you have an enjoyable experience with DMS and not be frustrated or apprehensive about using it, just incase a section may go missing again.

Can you answer the following questions please:

  1. When you encounter the issue, have you done so when you have no plugins active?
  2. Does the issue occur when you're using standard sections or only when you use custom code i.e. HTML in a TextBox?
  3. If it does happen using standard sections can you name those sections?

From now on, let's use this topic as the main topic for your sections missing issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pehja

Ok I understand. Why I don't think it is a host issue is because I use so many different. I own a virtual server and just this week i changed provider.
And it continue to happen. It happens when I work on a clients page on a completely different server.

And to answer your questions

  1. Not sure really. Since it happens randomly I am not likely to disable the plugs and sit and wait for it to happen! I can work on a header. And when I refresh, the footer content are gone. I can work on a widget or insert a picture in the sidebar and when i refresh, the footer content are gone. It is mostly the footer content. Anything that is in the footer. It can be on a site with 15 plugs and it can be on site with 5 plugs. It can be on a site with only pageLines plugs.
  2. Plain standard no coding is necessary for it to happen. 
  3. Randomly. The most common used in the footer are textbox and fullbox. But it can be anything. I have used code, Pictures. Widgets..

 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

Ok, so now I haven´t even been in the site and the footer section is gone. That is, I have done nothing at all.
http://peterhjalmarsson.se

I don´t think I have the time to dig into this any more. But just wanted you to know.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

Just realized that I had to put the section back for obvious reasons. I have now created a section so that I don't have to create it every time. Now let see what will happen with that created section once it vanishes again. Last time the created section was empty as well.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

Hey whats up? Just to let you know that another section went missing on smakom.se. This time it was a header section with a textbox and some text with a background color. BAM Gone! and yes I have put it back..

 

Perhaps I could send you my child-theme and mabye you can se if there is something there that is causing this issue. Let me know.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites

  • Similar Content

    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • cstudio
      By cstudio
      Hello,
      I need some help!  I am trying to add a Square booking script.  When I add it to a embed section it crashes the page editor and I am unable to save the page version.  I have tried using different browsers with the same result.
       I can add the script on the backend in the word press content area and get it to show and work, but it look terrible.  A page with in a page.  http://www.zoeanastacia.com/booking/.
      I need help getting the page editor to work properly or to make the wp content section to not look like an 90's iframe.
      Thanks
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • yemoonyah
      By yemoonyah+
      Hi,
      I tried to make a simple change on my opt-in page today by reordering two sections.
      Now they won't save and whatever I do, the same 2 section will be stuck to the top.
      This is a huge problem since it is my opt-in page!
      http://yemoonyah.com/quiz
      (I'm on the latest WP & PL version)
      Thanks.
       
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
×