Jump to content

Archived

This topic is now archived and is closed to further replies.

Digital805

Blog sidebar and previous entries

Recommended Posts

Digital805

Hello, Some differences between WHv3 and v6 is I can't figure out how to activate the sidebar widgets area. Also, I don't see previous entries at the bottom of my posts page that allows users to continue looking through posts. Can you help me with these?

Thx.

Share this post


Link to post
Share on other sites
Danny

Hi,

1. To add a sidebar to your page, you will need to add a widgetized section to your page such as the Primary sidebar section or Widgetizer section and then select your sidebar.

2. To see this, you will need to go to one of your posts and then add the Post Navigation section to your template.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Digital805

Thank you. Please respond to the issue of no 'previous posts' navigation feature on the bottom of the main blog pages. We have hundreds of post entries but I only see 10 with no way of getting to the previous entries. 

Here is the site in vs. 3: http://globalebookawards.com/category/dan-poynter/

Here is the new site: http://globalebookawards.com/new/category/dan-poynter/

Share this post


Link to post
Share on other sites
Simon

You will need to add the post/page navigation section there at the bottom

Share this post


Link to post
Share on other sites

  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I have switched from the Framwork theme to DMS theme on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com).
      But I have now only the Primary sidebar in the Widget section ! Secondary sidear, Footer sidebar have all disapear...
      Can I have help to have them back ?
      Regards,
      Anthony
    • Digital805
      By Digital805
      Hello, I'm not seeing post navigation on my pages. There is not Previous Entries link appearing on my blog category pages. The fixes found in the thread are over 5 years old and don't apply to my version. Please advise. I'm using WhiteHousePro version 1.1.8.
      Thank you!
    • colleenc
      By colleenc+
      I am having an issue with the size of the font in a text box widget on my sidebar. It has me completely baffled because I have two text widgets on my sidebar and the other one is displaying perfectly. 
      The sole difference between the two is the amount of text in the widget, but that can't be the problem.
      My site is: loveandnudes.com and the text widgets are on the right side at the top. 
      I have duplicated the one with the issue and I am fiddling with it right now to see if I can find a solution. But I would love any suggestions. I though CSS would do the trick, but either I tried the wrong thing - or I put it into the wrong place.
      Thanks for your help!
    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am having issues with being able to post to my blog with platform 5. Currently when i click publish, it just shows the homepage of MoonBodySoul.com. That is until i open the page editor and change the scope from "All of type: Posts" to "Current Page Only". Then I have to re-insert the menu header as well. This seems like a really dumb process. In past versions of pagelines, I could just post a blog and the menu would be there and there would be no formatting issues. What can I do to fix this?
      MoonBodySoul.com
       
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
      Thanks.
×