Jump to content

Archived

This topic is now archived and is closed to further replies.

stoltz

<br> not working in media boxes after DMS 2 update

Recommended Posts

stoltz

<br> seems to be out of order in media boxes after the latest WP and DMS 2 update. I've been using the following code in the text and embed HTML of the media box.

<br>
<br>
text info here
<div><button class="btn btn-ol btn-large" href="#ModalPopUp-Card1" data-toggle="modal" role="button">change <i class="icon icon-angle-right"></i></a></div>

The <br> tag has been used to control the distance in relation to other elements.

The effect of the <br> does not work anymore after the DMS 2 update.

Is it a bug as this worked without any problems before the update?

Share this post


Link to post
Share on other sites
Simon

You shouldnt use br to push elements down, put it in a div and give it a class then use css to move it about.

There has been no update that would strip br tags or change their behaviour in dms

Are the tags still being outputted?

If you provide a url @Danny might be able to help you out more.

Share this post


Link to post
Share on other sites
stoltz

 

Are the tags still being outputted?

No, the effect of a <br> tag does not show any more - Which it did before the update.

 

Share this post


Link to post
Share on other sites
Simon

Its wordpress stripping the br tags because they are not supposed to outside a paragraph tag..

This works if you dont want to use css:

<p>&nbsp;</p>
<p>text info here</p>
<div><button class="btn btn-ol btn-large" href="#ModalPopUp-Card1" data-toggle="modal" role="button">change <i class="icon icon-angle-right"></i></a></div>

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • jeomiland
      By jeomiland+
      Please refer to cassclayton.com/dev
      Need to place the 2 media boxes (that contain the ragged dark background for Playlist of month and Song suggestion) right under the content above that. Have a basic 2-column format for the page with sidebar widgets in narrow column to right and main content in large area left column. When I try to drag another 2-col section just under the other content, instead of what I want, a new canvas section (?) is formed into which the new 2-col is placed and this gets placed AFTER all that stuff in the narrow right column!
      How does one create a format where you can have multiple columns inside a column?
      I can perhaps do this manually with DIVs and float: left CSS, but that will make it very clumbsy for client then to update that content.
      Appreciate your insights, thanks
      JE
      Oh, also I have to drag out a 2-col twice before one of them stays on refresh (see post from the other day "2-colums inside other column - disappears on refresh? CSS not saving on refresh" - still waiting for reply on that.)
×