Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest

Out of the Media Box not working correctly on Apple Devices

Recommended Posts

Guest

Hi, I have a strange issue which I have come across this morning.  I launched a website last weekend where the homepage consists of 9 Out of the Media Boxes, which lead to categories in my WooCommerce Store.  These appear to be working correctly on a PC/Mac but when I select them through touch on my smart devices (iPad & iPhone) the links don't appear to work.  The image is greyed out, it looks like something is happening but nothing does..... I've tried this on several Apple devices and get the same issue.

Can you assist/throw some light??

sportsgalleries.com is the website in question.

Share this post


Link to post
Share on other sites
Gavin_

Hi 
Thanks for the purchase. 
We will check this and get back to you ASAP.

Share this post


Link to post
Share on other sites
Gavin_

Hi

We have run a number of tests and can report that is what is happening on your site is the expected behaviour on touch screens. The reason for the delay with the response was we were trying to see if there is a work round for you. 

On your site the links are working but you have to double tap them to get the link to work. 
OOTMB was designed to have the hover action on a mouse intent, which on a touch screen device is this first click. 
After the hover intent is active that is when the link becomes active. 

We would recommend that you put a PL button shortcode in the text area of the OOTMB so as to avoid any confusion users on a touch screen might have. You can see an example here http://pagelines.kyle-irving.co.uk/

Do let us know if we can be of more help. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • fabienfons
      By fabienfons+
      Hi,
      i'd like to insert a javascript on my footer to affiliate all Apple links on my website.
      They ask me to go here : Appearance | Editor | Under Templates click on Footer | Find the </footer> tag and add your Auto Link Maker code above it | Update File
      The problem is that in Platform Theme editor , i don't find </footer> tag
      Could you help me ?
×