Jump to content
  • Similar Content

    • 5te4
      By 5te4
      How do I change the height of the fixed section? (free version)
    • create180design
      By create180design
      I have tried multiple different SEO plugins and none are working (same problem for all).
      Problem: When I add title and meta description on my pages, then select Update, the changes are not saved and are gone.
      What I've tried so far:
      De-activated all plugins
      Different SEO plugins
      None of these made a difference.
      I currently have YOAST installed.
      Wordpress 3.9.2
      DMS 2.1.5
      Hosting company: HostGator.
      website: www.create180design.com
    • massmosaic
      By massmosaic
      Hi there,
      I just updated to DMS 2.03 and word press 3.82. Upon setting up DMS 2 I noticed my changes weren't saving in the frontend.
      See the screenshot here: http://massmosaic.com/wp-content/uploads/2014/04/Screen-Shot-2014-04-09-at-12.32.36-PM.png
      I have changed the menu color, added a custom logo, and changed the menu. Published. Nothing.
      Then I then have cleared the cache on my browser, deactivated all plug-ins, and even cleared the cache in Site-settings -> flush caches and reset global settings.
      This may be connected to the issue I'm having in this thread here: http://forum.pagelines.com/topic/33897-dms-2-error-updating-with-child-theme/
      Please let me know how I can best troubleshoot.  
    • Josiah L
      By Josiah L
      I am in the process of updating WP to 3.8 and DMS to 1.1.5 development site to test before updating my "live" site.
      An issue that I have run into, that I have never seen before, is that one of my pages will not save when I click the "publish" button. The page template is the incorrect column sizes, rapidtabs keep displaying, as well as the comment section. I have tried removing rapidtabs, adjusted the column sizes, and removed the comment section multiple times, but it never "saves" when I click the publish button. I have even tried removing everything on this page template and clicking the "publish" button, but everything still shows up after a refresh.
      The odd thing about this issue is that it only happens on one page. Other page templates save changes just fine.
      The testing page that I having issues with is: http://www.godfilms.net/shopp/cart/
      The current live site looks like this: http://www.wpfilm.com/shopp/cart/
      Test Site Versions:
      WordPress 3.8
      Pagelines DMS 1.1.5
      Shopp 1.3.1 
    • dawsonbarber
      By dawsonbarber+
      A couple of days ago the CSS changes I was making to a site that's under development seemed to simply stop showing up after saving .
      I can get the changes to show up after clicking CTRL and Enter, but after saving, saving, and saving again - then refreshing - they are gone (the CSS remains).
      I've scoured the CSS and can't find any unclosed brackets or anything else out of the ordinary.
      I've tried deactivating all plugins, flushed the cache (under Settings > Resets) but no matter what, the changes do not stick.
      Using the latest DMS with the latest Wordpress. This one is hosted by Craphost (I mean Bluehost).
      Any advice?