Jump to content

Archived

This topic is now archived and is closed to further replies.

Mac_R

Pagelines won't apply changes + Pagelines Won't Load after recent Update

Recommended Posts

Mac_R

Hi,

 

- was trying to submit changes yesterday but it won't apply them at all.

- I updated pagelines to 2.1.9.8 as notified, now pagelines won't load at all. 

 

site: projectmanbeyond.com 

 

Pls help. Thanks

Share this post


Link to post
Share on other sites
Simon

Feel free to PM me a login to check whats going on

Share this post


Link to post
Share on other sites
Simon

Your js issue was caused by a form plugin, disabled the plugin problem solved.

Share this post


Link to post
Share on other sites
Simon

one of the aweber ones, it was calling jQuery.live on an element that wasnt in the page, that was the error.

live() has been deprecated for a while, the plugin should be using on() events really.

Share this post


Link to post
Share on other sites
Mac_R

Ok found it. I would need this plugin later. Is there a way I could fix this? thanks

Share this post


Link to post
Share on other sites
Simon

Is the plugin actively developed?

Share this post


Link to post
Share on other sites
Mac_R

Yes. I will just bring this with them. 

 

Thanks so much Simon. You're the best. 

Share this post


Link to post
Share on other sites
jacobtippett

My site just stopped applying changes a couple of hours ago. Tried disabling all plugins still to no avail.

Any ideas?

Share this post


Link to post
Share on other sites
Simon

Please start a new topic and provide some basic info such as theme version wp version URL etc

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • JudithKlinger
      By JudithKlinger+
      What's the latest version of PL5 ? 
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×