Jump to content

Archived

This topic is now archived and is closed to further replies.

Universal Web Design

Home page error, there are 'duplicated' homepage on my site.. nothing saves, refreshes, or anything.. everything I edit glitches out.

Recommended Posts

Universal Web Design

Pagelines DMS Developer edition the homepage on chrome is duplicated, and anything I edit does not save, or refresh or anything...

 

Share this post


Link to post
Share on other sites
Danny

Hi,

Can you go into more information about your issue, as I am not entirely sure what you're referring to. Also, can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Universal Web Design

Hello!

 

Basically, just on the DMS design view the website homepage is duplicated. Like the site scrolls down twice as far, but the site is duplicated.. So once you've hit the footer, the header begins with the navigation bar.

 

And no matter what you cannot update, or change anything on the site..

 The site is: http://www.occ.universalwebdesigncompany.co.uk/

I could provide you with access so that you can see my problem, none of our developers have any clue about this?

 

 

Share this post


Link to post
Share on other sites
Danny

You're going to need to update to the latest version and also disable Nicks Base theme. As we do not support this child theme, please disable it and enable DMS instead. Then see the issue persists.

If the issue persists, keep DMS the active theme and then disable all active plugins and see if you're still having issues.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Universal Web Design

Hello Thank you very much, currently having a 404 error with my host. Will do this then get back to you, thank you.

Share this post


Link to post
Share on other sites
Universal Web Design

Hello,

 

After vigorous testing, new child themes, de-activating and then activating again, we're at stage one. This problem is still occuring, is there anything you can suggest? Thank you.

Share this post


Link to post
Share on other sites
Simon

Your site is offline, you have exceeded your resource limits apparently.

Share this post


Link to post
Share on other sites
Universal Web Design

Hello, checking this.

It doesn't appear to be down for us?

If you could check again that would be massively beneficial.

Currently I have a colleague working on this website, however it still requires new things to be done on it, however this DMS error is very, very frustrating. If someone could help us, that would be very helpful, thank you.

 

 

Share this post


Link to post
Share on other sites
Simon

Ok, yea its there now. Just checking its up to date

Quick question though, you are using a font awesome plugin for icons? DMS2 has that built in, the plugin you are using is 3.2.1 and the version in DMS is 4.4.0

So if you are getting issues with saving can you open the chrome console to see if there are any errors there being logged

Share this post


Link to post
Share on other sites
Universal Web Design

Thank you, 

 

That was a colleague that did this, I'll sort that out the moment the site is editable!

"YT API ready ytprefs.min.js:5:119
Setting up YT API events: _dytid_9087 ytprefs.min.js:5:119
Expected end of value but found ','.  Error in parsing value for 'transform-origin'.  Declaration dropped. www.occ.universalwebdesigncompany.co.uk
GET 
http://www.occ.universalwebdesigncompany.co.uk/wp-content/uploads/pagelines/compiled-css-core-1440514250.css [HTTP/1.1 200 OK 0ms]
GET 
http://www.occ.universalwebdesigncompany.co.uk/wp-content/uploads/pagelines/compiled-css-core-1440514250.css [HTTP/1.1 200 OK 0ms]
GET 
http://www.occ.universalwebdesigncompany.co.uk/wp-content/uploads/pagelines/compiled-css-core-1440514250.css [HTTP/1.1 200 OK 0ms]
GET 
http://www.occ.universalwebdesigncompany.co.uk/wp-content/uploads/pagelines/compiled-css-core-1440514250.css [HTTP/1.1 200 OK 0ms]
GET 
http://www.occ.universalwebdesigncompany.co.uk/wp-content/uploads/pagelines/compiled-css-core-1440514250.css [HTTP/1.1 200 OK 0ms]
GET 
http://www.occ.universalwebdesigncompany.co.uk/wp-content/uploads/pagelines/compiled-css-core-1440514250.css [HTTP/1.1 200 OK 0ms]
GET 
https://syndication.twitter.com/widgets/timelines/paged/416878376796708864 [HTTP/2.0 200 OK 0ms]
GET 
https://syndication.twitter.com/widgets/timelines/paged/416878376796708864 [HTTP/2.0 200 OK 119ms]"

Share this post


Link to post
Share on other sites
Universal Web Design

Leaving the office now, will check for replies when I return.

Share this post


Link to post
Share on other sites
Universal Web Design

Any other answers?

Share this post


Link to post
Share on other sites
Danny

I am unable to access your site, you're going to need to speak to your host and ask them to resolve your issue, as I keep timing out when attempting to load your site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Okay, so this time, I refreshed several times and your site eventually loaded. Due to this, I think your issue is a hosting one. I have ran a reverse IP check and you're using shared hosting and have over 290 websites on the same server, sharing the same resources. When you use shared hosting which is very cheap and poor hosting, the hosts usually configure these servers in a very odd manner which can cause issues with WordPress, themes and plugins.

As your issue, has never been reported before, I recommend you disable all active plugins and remove all custom code you may have added and see if this resolves your issue. As this odd behaviour of your site duplicating itself upon scroll, is in my opinion not an issue with our product, but either custom code, plugins or your hosting environment.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • rich_162534
      By rich_162534+
      I am building a site from scratch using PL5. I have many sites running this framework. When I add WooCommerce, it breaks the site causing the following error: PHP Warning:  Illegal string offset 'post_id' in /home/onlinema/public_html/commass/wp-content/plugins/pl-platform/lib/shortcodes.php on line 243.
      Same when I add lots of other plugins it seems including Justified Image Grid and Envira Gallery.
      Any idea what's happening here? 
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
×