Jump to content

Archived

This topic is now archived and is closed to further replies.

pieterbartlema

Social icons went missing in the site branding section

Recommended Posts

pieterbartlema

Dear All,

Somehow the the social icons went missing in the site branding section. please help...

www.buscafins.com

Share this post


Link to post
Share on other sites
Danny

HI,

I can see the social media icons on your Branding section. Is this issue now resolved?

Also, you're using a cache plugin which is likely causing your issue and have an out dated version of Platform Pro active on your site. I recommend you update to the latest version or better yet upgrade to DMS Framework. As Platform Pro is a legacy theme and has been for almost four years.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • MissT
      By MissT+
      The social icons within the Sitemap Footer section plugin are not longer showing on screen. Site details will be sent via email separately.
      WordPress - 4.7.2
      Pagelines Framework Version 5.0.97
      Platform 5 Version - 5.1.6
      Section Sitemap Footer version - 5.0.4.
       
      All other plugins deactivated.
    • jeomiland
      By jeomiland+
      In post 34871-sharebar-issues Danny suggests one can use any of the icons in font-awsome for social share icons. What's the best way to use other images?  Client asked me to implement the icons at http://www.wpbeginner.com/showcase/16-best-free-social-media-icon-sets-for-wordpress/  specifically #20 "20 Social Media Icons". Have downloaded the zip file containing those icons but where/how get them to show up on the site?
      So I am referring to both the icons to send visitors to the site owner social properties AND shar icons so people can Like, share ect.
      Upon further research, I see a discussion on problems with using social icons on SSL (https://...) sites since a warning message comes up complaining about mixed SSL and non-SSL content on the page? Since this site is a shoppingcart site, using Woocommerce, this could be a problem. What's the current wisdom on dealing with this?  Also, I read a while ago there can be a performance hit if one makes their whole site SSL, so since Wordpress and themes adds significant overhead, what's the current wisdom on this issue?  SSL for all pages or just for shoppingcart checkout/account info pages?
      Thanks
      site: http://verdanthomeproducts.com
       
    • abuzzelli
      By abuzzelli+
      Trying to display social icons in the footer of http://brkichdesign.com/NewSite/. All are working but yelp. It's right after the pinterest icon, it's there but not showing up. Any ideas why?
    • lutz
      By lutz
      I'm using Pagelines for some years now and had to change to responsive webdesign recently (Site Options - Layout Editor - Layout Handling: "responsive with % width" now instead of the former "static with pixel width").
       
      In "Site Options - Header and Footer" - Branding Section: Social Icon Position" I set the distance from bottom to 35 and the distance from right to 1135 as it always has been.
       
      Now the problem is that the social icons move with the width of the browser (IE, Chrome, Opera, Firefox: all the same) and thus out of the window if the frame is too small. Please try out on http://mobiwatch.de
       
       
      I can't position social icons on the right side of the website because there are two sidebars with ads.
       
      And I can't change back to static pixel width design because of Google: they will ignore websites that do not have responsive web design!
       
      So I really, really hope you can help me fix that!!!
       
      Thanks in advance,
      Lutz
       
    • Claude203
      By Claude203
      I would like to know how to change the color of the text headings, text media list, and social icons in the WHP6 Footer section to white (since I changed the background color to black). Could someone please let me know how that might be done?

      In addition (should I create new post for this?) I would like to know how to force a fifth Nav column, as right now there are only four (Nav 1, Nav 2, Nav 3, Nav 4).

      Thank you.
×