There was a minor update to jQuery and it seems to have broken a few things that we overlooked. As an emergency patch simply add this to your functions.php file... /** * Fix uploader issues with DMS2 and WP 4.3 jQuery */ add_action( 'wp_enqueue_scripts', 'fix_jquery_for_dms' ); function fix_jquery_for_dms() { if( ! is_admin() && function_exists( 'pl_draft_mode' ) && pl_draft_mode() ){ wp_deregister_script('jquery'); wp_register_script('jquery', ("http://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.js"), false, '1.11.2'); wp_enqueue_script('jquery'); } } It will reregister jquery with the version before 4.3, perfectly safe and the patch only works while you have the editor open so it will not affect any other plugins.