Jump to content

Archived

This topic is now archived and is closed to further replies.

paulweller84

Can't highlight text in editor!

Recommended Posts

paulweller84

Hi,

Not sure if this is a Pagelines issue or one with my laptop, I can't highlight text in the editor window. When I try to highlight it just moves the text. I've attached a video of it happening, anyone seen this before?

Paul

Highlight-Issue.mp4

 

EDIT: OK, I don't know how to show the video. File size is too big to upload and linking it doesn't work. Help on this would be appreciated too!

Share this post


Link to post
Share on other sites
Danny

Hi,

Please upload your video to DropBox or similar service please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Hi,

I have never encountered this before and I have just wrote some HTML in a TextBox section still unable to recreate your issue. Therefore, you likely have either a plugin, script or custom code you have added causing your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulweller84

I'm guessing I should deactivate the plugins one by one to see if it fixes it first, I can go through my code to look for an error, not sure about scripts though, what they are and how I check them?

Share this post


Link to post
Share on other sites
Danny

Yes, you will want to disable all plugins at once and then see if the issue persists.

  • If the issue does persist, then it is likely related to custom code you have added which could either be CSS or custom scripts.
  • If the issue is not resolved when you disable all your plugins, you will need to enable them one at a time and see if you can highlight text again. If you can't highlight text, disable that plugin and move onto the next one. Repeat this process until you find the plugin causing the issue.

In regards to scripts, these are scripts you may have enqueued or added to the scripts editor in DMS. I suggest removing them if none of the above resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×