Jump to content

Archived

This topic is now archived and is closed to further replies.

motionltd

Problem with Pods section in Pagelines site

Recommended Posts

motionltd

Hi there. I have a problem with this site www.anthonygodin.co.uk. Its fine in full screen mode on a desktop, but look at it on a mobile or just squeeze the browser down and you'll see most of the posts disappear. Any ideas? Is there a pods setting? or a fundamental problem with using Pods?

Cheers

Ben


Ben

motionltd.com

Share this post


Link to post
Share on other sites
motionltd

Hi guys, any ideas on this? Any help would be greatly appreciated.

Cheers

Ben


Ben

motionltd.com

Share this post


Link to post
Share on other sites
Danny

Can you link to the page in question, as I am not sure what you're referring to when you say Pods?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Hi Ben,

Are you referring to the posts in the Flipper section?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
motionltd

Hi Danny. Yes. Any posts on the site, ie cars for sale or cars sold. All posts are shown in full screen mode, but when you crunch it down to mobile mode only a few remain.

We used the Pods section which I can't see on the current Pagelines site.

Cheers

Ben


Ben

motionltd.com

Share this post


Link to post
Share on other sites
Danny

I apologise, but I am not sure what you're referring to when you say Pods section, is this a custom section?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×