Jump to content
Sign in to follow this  
cmscritic

Hide on post pages not working correctly

Recommended Posts

cmscritic

When using the template setup and clicking on advanced setup for pagelines features, i selected the checkbox for hide on post pages but this hides the feature on the home page as well. Is there a way to only have items show on the home page and not every other page? I don't want to have to mess with turning them on off on a per post basis. that would be a huge pain.

Share this post


Link to post
Share on other sites
bryan-hadaway

Yes, let's get a link and further details on what you exactly you want to show and not show where. Thanks, Bryan

Share this post


Link to post
Share on other sites
cmscritic

I am working locally, there is no link to share. I want exactly what I said which is this. On the front page, I have the typical wordpress front page with blog posts. In Site Header i have added Pagelines Features. When I click on advanced setup for it there is an option to hide on post pages. I would expect this to only hide it on full post view, not on the front page. Unfortunately, it blocks from the front page as well.

Share this post


Link to post
Share on other sites
bryan-hadaway

Let's try: ` #feature{display:none} .home #feature{display:inline} ` in Custom CSS. Thanks, Bryan

Share this post


Link to post
Share on other sites
heavenorshell

I have exactly the same problem. My home page is a post page where I would like the pageline features to show up but not on any other post pages. And it does not work to select the checkbox for hide on post pages as this hides the pagelines features on the home page as well. If I put the the pageline features in the post pages template set up instead of the site header I do not get the option with the checkboxes, which would be a solution to the problem.

Share this post


Link to post
Share on other sites
bryan-hadaway

Did you try my solution above? Thanks, Bryan

Share this post


Link to post
Share on other sites
heavenorshell

Sorry, Bryan, I did not see your answer before I sent my post. Yes your solution worked, even though I put my code in the base theme. I will try not to work with platform the whole night next time; hopefully I will see answers then. Thanks so much for a very nice theme. Kicki

Share this post


Link to post
Share on other sites
kevinobrien

I have this same issue, but am not as technical as most. I looked into the style.css and in the templates, but can't find the custom css. Please help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×