Jump to content

Archived

This topic is now archived and is closed to further replies.

eveliut

My site is spamming from the server

Recommended Posts

eveliut

Hi there,

My server provider has contacted me saying that my Pagelines website is spamming from their server. There's plenty of trojans and other viruses. I got a list from them and it's huge. Any ideas on how to fix this and how did this happen in the first place? They have already deleted some of the content from my site. :( Thanks.

Screen Shot 2015-08-06 at 10.02.53.png

Share this post


Link to post
Share on other sites
Simon

What version of WordPress were you using? What PageLines product? What version of the product?

Did you have out of date plugins?

Did you install any plugins/scripts from 3rd party sites? (ie not wordpress.org)

Did your host provide any information on how the site was infected? Or just a list of files they deleted on your behalf?

Share this post


Link to post
Share on other sites

  • Similar Content

    • Buishi
      By Buishi
      For some reason, in one of my DMS installs, there are over 1,000 CSS files, what's going on? They're in wp-content/uploads/pagelines, and are numbered like so:
      compiled-css-core-1410368544.css
      compiled-css-core-1410373848.css
      compiled-css-core-1411613503.css
      Etc... all the way down to file 1,080:
      compiled-css-sections-1437665197.css
      The most recent one is today, of which there are two, the oldest is from Sept 30 of last year, which is close to when I launched the site.
      Ideas welcome, thanks!
      -Julian
    • Greg Ihnen
      By Greg Ihnen
      Our web host (WordPressEngine.com) recently had to move our site to a new server. After the move, we were getting error messages. The host's investigation revealed the following problem:
      "In this case, your site encountered issues after the migration because of how PageLines is configured. In the database, they have the full server path defined, which includes the server number. Since the installation was moved moved to a new server, the theme was essentially trying to pull data from the wrong server."
       This seems like something that would be an issue for anyone who is moving their site to another host, or upgrading their level of hosting which often involves the host moving the sites files to a different server. This seems like something that needs to be corrected.
       Is form-based support really the only kind of customer support that you give for technical questions? I hope someone sees this post.
    • Greg Ihnen
      By Greg Ihnen
      Our web host (WordPressEngine.com) recently had to move our site to a new server. After the move, we were getting error messages. The host's investigation revealed the following problem:
      "In this case, your site encountered issues after the migration because of how PageLines is configured. In the database, they have the full server path defined, which includes the server number. Since the installation was moved moved to a new server, the theme was essentially trying to pull data from the wrong server."
       This seems like something that would be an issue for anyone who is moving their site to another host, or upgrading their level of hosting which often involves the host moving the sites files to a different server. This seems like something that needs to be corrected.
       Is form-based support really the only kind of customer support that you give for technical questions? I hope someone sees this post.
    • lroberts00
      By lroberts00
      Can someone please help.
       
      I had to transfer sites to a new server.  These are the only two pagelines sites that I had to transfer and this is what happened (same thing to both):
       
      www.theshippingzone.net
       
      and
       
      www.landmarkstorage.org
       
      its says: 
       
      PageLines Custom LESS/CSS error.
      parse error: failed at `)` line: 1047
       
    • briana
      By briana
      I set up a new user as an Author for my blog www.stilleasierthanchemo.com and recently spam links have started popping up in her blog posts. Example: http://www.stilleasierthanchemo.com/2014-hyannis-half-marathon-for-lucas/
       
      Spam links only show in she posts not any I as Admin post.
       
      How do I permanently delete the spam from her posts and prevent this from happening in the future?
×