Jump to content

Archived

This topic is now archived and is closed to further replies.

Ttownhero

Unable to activate this key.

Recommended Posts

Ttownhero

We paid for our next year's subscription of pagelines, however, the next site that we've set up is having some issues. When we go to activate the pagelines license, its giving the error "Unable to activate this key."

Share this post


Link to post
Share on other sites
Simon

Please email the desk: hello @ pagelines.com and provide the key you are trying to activate and the email address, we will then test it for you and report back

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Just updated Wordfence security plugin to Premium version and ran a scan. It reported the following Pagelines/DMS related errors:
      The Plugin "PageLines Updater" appears to be abandoned (updated August 5, 2015, tested to WP 4.1).
      The Plugin "DMS Dev Tools" appears to be abandoned (updated January 20, 2015, tested to WP 4.1).
      The Plugin "DMS Pro Tools" appears to be abandoned (updated June 1, 2015, tested to WP 4.1).
      Should these be deleted? Are they no longer supported after WP 4.1? Will this cause problems in the site? Am running Whitehouse theme with DMS2 also installed.
      thanks
    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
      Regards,
      Anthony
    • norbert
      By norbert
      I just installed a fresh wordpress installation and wanted to connect Platform 5 plugin.
      www.shopfotografie.nl
      after clicking 'connect', nothings happens ( Als clicking on e.g. extend in the menu, no change is visible)
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a multisite installation where the main site is pro activated, but none of the subsites are allowing me to change pro options. The subsites are on mapped domains.
      So far I have:
      1) refreshed the account
      2) disconnected then reconnected account
      3) network deactivated the reactivated pl5 plugin
      4) deleted and reinstalled pl5 plugin
      5) cleared cache / cookies
      6) added recommended urls to WordFence whitelist
       
      Some environmental factors
      Network is hosted on EC2, assets served from Cloudfront CDN. DMS is also running on the network.
      This is an old network with had a domain mapping plugin until recently, perhaps this is a factor?
      main site url is http://mechame-env3.us-east-1.elasticbeanstalk.com/
      a subsite that is not allowing pro options is http://redravendrone.com
      I'm stuck, help please.
       



    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
      TY
×