Jump to content

Archived

This topic is now archived and is closed to further replies.

jeomiland

iBlog, Whitehouse theme - template confusion and navbar issue with Typography setting

Recommended Posts

jeomiland

A week ago I setup a brand new install of Wordpress and latest DMS. Wanted to try the Whitehouse theme but accidently activated iBolg first. Went back and chose whitehouse, but now when I look at the templates area, there are a bunch of Iblog templates there but no whitehouse named templates (and something called iPage Handling in Page Setup column?). Further mystery is there are several whitehouse sections available to add to page.  no iblog sections though...?

Also having some weirdness with editor. When I change the Primary Text typography to Georgia and a large size (like 24px) the blue navbar separator bars extend down below the bottom of the navbar area.  Using Inspector, I can see I can set height in CSS to deal with that. But while in the DMS editor, I can't see the new text size being displayed! If I logout and view the page, it looks big like I chose in a couple different browsers, but in CHrome while logged in to editor, the font is small

Any suggestions? Would like to see what my text choices look like without having to log out.

Site at: http://199.119.180.102/~harmhill/newsite/

Wordpress version 4.2.3

Active Plugins:Anti-Malware and Brute-Force Security by ELI
BruteProtect
several DMS sections/plugins
Gravity Forms
PageLines Updater
Wordfence Security
Yoast SEO

 

 

 

Share this post


Link to post
Share on other sites
Danny

HI,

Can you go into more detail about this iPage setup option you're referring to as well as take a screenshot. As I am not entirely sure what you're referring to.

In regards to templates from iBlogPro, that isn't an issue, you can remove them if you like.

In regards to the font size, can you provide a screenshot please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Claudio
      By Claudio+
      I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.
      Why the typography settings are not transposed on the site? Where I wrong?


    • social_biz
      By social_biz
      I am trying to get iBlogpro6 running under https. All is fine but I am getting a mixed content warning:
      Mixed Content: The page at 'https://s11r.co/' was loaded over HTTPS, but requested an insecure stylesheet 'http://s11r.co/content/uploads/pagelines/compiled-css-core-1464872768.css'. This request has been blocked; the content must be served over HTTPS. The compiled css file are delivered in http not https. I tried toi delete them several times but the error is still there.
      Do I need to fix something in the theme folder? What? Where?
    • jeomiland
      By jeomiland+
      Client just called today and reported a picture on her home page that I replaced 4 days ago is no longer on the page. Looking further, I see that the templates I had setup are all missing now and just the default Whitehouse templates exist. What happened to the special ones I had created? All was well 4 days ago. Neither I nor client did anything to the site. Is it possible that an update to the DMS caused the templates to disappear?
      Would really appreciate some insights and how to recover as I don't want to have to start from scratch again with layout. I had a couple RevSliders in place and it would be a major pain to have to recreate all that was there!!!
      I do have a backup, via Backupbuddy from 3 weeks and may try to restore from that.
    • dgsarnow
      By dgsarnow+
      Does anyone know how to scale down the h1-h6 tags within the template section?
       
      I want to keep the native sizes in the header, fixed bar, and footer sections.
    • dgsarnow
      By dgsarnow+
      I have DMS2 installed on Wordpress 4.0.1 running with the Skeleton basic child theme. The only plugins i have installed and active Pagelines Pro plugin and the Paglines Updater.
       
      URL: http://harqen.lisasarnowski.com
       
      When I make adjustments to the Typography settings, nothing changes on the site. I am trying to set the default text to 16px Open Sans G*.
       
      To show a clear example, I tried setting the default font to Lobster, but it still shows a 14px Helvetica, Arial (Screenshot attached)
       
      Any help or insight would be appreciated.
       
       
×